<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# og: http://ogp.me/ns#">
<head>
<meta property="fb:pages" content="275403655916050" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="c_JI9id8r0fMl1aQvV34qw9zA5pT1dlZ0Kt6D6cHOyY" />
<title>Ango Abdullahi Reveals How Buhari Should Deal With Biafra Agitators</title> 
<link rel="profile" href="//gmpg.org/xfn/11">
  <link rel="stylesheet" type="text/css" media="all" href="http://www.nigerianmonitor.com/wp-content/themes/localedition/style.css?counter=1496596229" type='text/css' media='all' />
<meta name="generator" content="Magazine3 Framework" />
  <link rel="pingback" href="http://www.nigerianmonitor.com/xmlrpc.php">
<link href='//fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'http://cdn.taboola.com/libtrc/iconwaymedia-nigerianmonitor/loader.js');
</script>

<!--[if lt IE 9]>
<script src="http://www.nigerianmonitor.com/wp-content/themes/localedition/js/html5.js"></script>
<![endif]-->

<!-- This site is optimized with the Yoast SEO plugin v4.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Spokesperson of the Northern Elders Forum, NEF, Professor Ango AbdullahiThe Federal Government has called on the incumbent administration led by President Muhammadu Buhari to deal decisively with any group agitating for secession."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.nigerianmonitor.com/ango-abdullahi-reveals-how-buhari-should-deal-with-biafra-agitators/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ango Abdullahi Reveals How Buhari Should Deal With Biafra Agitators" />
<meta property="og:description" content="Spokesperson of the Northern Elders Forum, NEF, Professor Ango AbdullahiThe Federal Government has called on the incumbent administration led by President Muhammadu Buhari to deal decisively with any group agitating for secession." />
<meta property="og:url" content="http://www.nigerianmonitor.com/ango-abdullahi-reveals-how-buhari-should-deal-with-biafra-agitators/" />
<meta property="og:site_name" content="LATEST NIGERIAN NEWS BREAKING HEADLINES NEWSPAPERS" />
<meta property="article:publisher" content="http://facebook.com/nigerianmonitor" />
<meta property="article:tag" content="Ango Abdullahi Reveals How Buhari Should Deal With Biafra Agitators" />
<meta property="article:tag" content="current news" />
<meta property="article:tag" content="latest nigerian news" />
<meta property="article:tag" content="northern elders biafra buhari" />
<meta property="article:section" content="NIGERIAN NEWS" />
<meta property="article:published_time" content="2017-06-04T14:00:12+00:00" />
<meta property="article:modified_time" content="2017-06-04T13:21:52+00:00" />
<meta property="og:updated_time" content="2017-06-04T13:21:52+00:00" />
<meta property="og:image" content="http://www.nigerianmonitor.com/wp-content/uploads/2017/06/Ango-Abdullahi.jpg" />
<meta property="og:image:width" content="345" />
<meta property="og:image:height" content="258" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Spokesperson of the Northern Elders Forum, NEF, Professor Ango AbdullahiThe Federal Government has called on the incumbent administration led by President Muhammadu Buhari to deal decisively with any group agitating for secession." />
<meta name="twitter:title" content="Ango Abdullahi Reveals How Buhari Should Deal With Biafra Agitators" />
<meta name="twitter:image" content="http://www.nigerianmonitor.com/wp-content/uploads/2017/06/Ango-Abdullahi.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LATEST NIGERIAN NEWS BREAKING HEADLINES NEWSPAPERS &raquo; Feed" href="http://www.nigerianmonitor.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LATEST NIGERIAN NEWS BREAKING HEADLINES NEWSPAPERS &raquo; Comments Feed" href="http://www.nigerianmonitor.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="LATEST NIGERIAN NEWS BREAKING HEADLINES NEWSPAPERS &raquo; &#8216;How Buhari Should Deal With Biafra Agitators&#8217; &#8211; Northern Elders Forum Spokesman, Abdullahi Comments Feed" href="http://www.nigerianmonitor.com/ango-abdullahi-reveals-how-buhari-should-deal-with-biafra-agitators/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.nigerianmonitor.com/wp-content/plugins/WP-PopularPosts-Image-Widget-Mini/style/wpp.css' type='text/css' media='all' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nigerianmonitor.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<link rel='https://api.w.org/' href='http://www.nigerianmonitor.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nigerianmonitor.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nigerianmonitor.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://www.nigerianmonitor.com/?p=119353' />
<link rel="alternate" type="application/json+oembed" href="http://www.nigerianmonitor.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nigerianmonitor.com%2Fango-abdullahi-reveals-how-buhari-should-deal-with-biafra-agitators%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nigerianmonitor.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nigerianmonitor.com%2Fango-abdullahi-reveals-how-buhari-should-deal-with-biafra-agitators%2F&#038;format=xml" />
			<meta property="fb:pages" content="275403655916050" />
			<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="2460af0071e2290018b3a9005ce2d40021fc92004539cd00efbbc500a2c02800" async></script><meta property="og:title" content="&#039;How Buhari Should Deal With Biafra Agitators&#039; - Northern Elders Forum Spokesman, Abdullahi" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://www.nigerianmonitor.com/wp-content/uploads/2017/06/Ango-Abdullahi.jpg" />
<meta property="og:url" content="http://www.nigerianmonitor.com/ango-abdullahi-reveals-how-buhari-should-deal-with-biafra-agitators/" />
<meta property="og:description" content="Spokesperson of the Northern Elders Forum, NEF, Professor Ango AbdullahiThe Federal Government has called on the incumbent administration led by President Muhammadu Buhari to deal decisively with any group agitating for secession. Abdullahi said this is in line with the provisions of the Nigerian Constitution relating to the rule of law. He claimed that historically, [...]" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="LATEST NIGERIAN NEWS BREAKING HEADLINES NEWSPAPERS" />
<meta property="twitter:card" content="summary" />
<meta property="article:tag" content="Ango Abdullahi Reveals How Buhari Should Deal With Biafra Agitators" />
<meta property="article:tag" content="current news" />
<meta property="article:tag" content="latest nigerian news" />
<meta property="article:tag" content="northern elders biafra buhari" />
<meta property="article:published_time" content="2017-06-04T14:00:12+00:00" />
<meta property="article:author:first_name" content="Anuoluwapo" />
<meta property="article:author:last_name" content="Adeseun" />
<meta property="article:author:username" content="hanuoluwapo" />
<link rel="shortcut icon" type="image/x-icon" href="http://www.nigerianmonitor.com/wp-content/uploads/2015/09/favicon1.png"/>	<style type="text/css">
		/* Body color changing option */
		body  { background: #f9f9f9; } 
		
		/* Global Color Scheme */


		/* Post Title Color */
		.posttitle h2 a, #title h3 a, #title h3 { color: ; }

		/* Content Color */
		.cotent-text, .posttextcontent p, #content p, body, .zc a, #thearchivelist a { color: ; }
		/*Block #3*/
.featured-category-title a{ color: ; }
.slider-title{ background-color: #49b237; }
.section-two-cat-title a{ color: ; }
.section1-category a{ color: ; }
.section2-category a{ color: ; }
.section3-category a{ color: ; }
.section4-category a{ color: ; }
		/* Heading Color */
		{ color: ; }

	/* H1 to h6*/
	h1, h2, h3, h4, h5, h6 { color: ; }

	/* Sidebar Title Color */
	.sidebar-widget-title span{ color: #000000; }
		
	/* Block colors */
	.block-1 .category-title {border-color: ; }
	.block-1 .cat-block-meta a {color: ; }
	.block-2 .category-title {border-color: ; }
	.block-2 .cat-block-meta a {color: ; }
	.block-3 .category-title {border-color: ; }
	.block-3 .cat-block-meta a {color: ; }
	.block-4 .category-title {border-color: ; }
	.block-5 .category-title {border-color: ; }
	.block-6 .category-title {border-color: ; }
	.block-7 .category-title {border-color: ; }
	.block-8 .category-title {border-color: ; }
	.block-9 .category-title {border-color: ; }


	</style>
<script type='text/javascript' src='http://www.nigerianmonitor.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.nigerianmonitor.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<!-- Wordpress Popular Posts v2.3.7 -->
<script type="text/javascript">
    /* <![CDATA[ */
	jQuery.post('http://www.nigerianmonitor.com/wp-admin/admin-ajax.php', {action: 'wpp_update', token: '1d0b6de354', id: 119353}, function(data){/*alert(data);*/});
    /* ]]> */
</script>
<!-- End Wordpress Popular Posts v2.3.7 -->
            <link rel="amphtml" href="http://www.nigerianmonitor.com/ango-abdullahi-reveals-how-buhari-should-deal-with-biafra-agitators/amp/" /><script id="navegg" type="text/javascript" src="https://tag.navdmp.com/tm44494.js"></script>

<!--
<script src="https://nigerianmonitor.pushify.com/script.js?category=57adcb9d8b4ae2ba405881f5"></script>
-->
</head>
<body class="post-template-default single single-post postid-119353 single-format-standard">
<header class="header">
  <div class="header-container">
    <div class="logo-container">
      <div class="search-bar">
        <form id="searchform">
          <input id="s" class="search_input" type="search" name="s" value="">
          <input class="searchbutton" type="submit" value="">
        </form>
      </div>
      <div class="logo">    <a href="http://www.nigerianmonitor.com"><img src="http://www.nigerianmonitor.com/wp-content/uploads/2016/02/NigerianMonitorNewLogo.png" alt="LATEST NIGERIAN NEWS BREAKING HEADLINES NEWSPAPERS" style="
    width: 290px;
    margin-top: -20px;" /></a>
    </div>
      <div class="top-bar">
        <ul id="nav" class="right">
          <nav class="top-nav">
  <div class="example">
    <ul id="nav">
      	<li class="third" style="display:inherit !important;">
		<div class="fb-like" data-href="https://www.facebook.com/NigerianMonitor" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
<!--			<br/>-->
<!--				<a href="https://twitter.com/nigerianmonitor" class="twitter-follow-button" data-show-count="false" style= "margin-top:2px">Follow @nigerianmonitor</a>-->
<!--				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>-->
	</li>
      <li class="third"><a class="menu">
        Menu        <span class="caret"></span></a>
        <div class="subs">
          <div class="top-menu-nav top-menu-items navigatemenu"><div class="navigatearrow"></div>
            <nav id="nav" class="menu-header-menu-container"><ul id="menu-header-menu" class="mainmenu"><li id="menu-item-56439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56439"><a href="http://www.nigerianmonitor.com/advertise/">Advertise</a></li>
<li id="menu-item-56438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56438"><a href="http://www.nigerianmonitor.com/contact-us/">Contact Us</a></li>
<li id="menu-item-56436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56436"><a href="http://www.nigerianmonitor.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-56437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56437"><a href="http://www.nigerianmonitor.com/nigerian-newspapers/">Nigerian Newspapers</a></li>
<li id="menu-item-59216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59216"><a href="http://www.nigerianmonitor.com/latest-breaking-newspaper-headlines-in-nigeria-today-read-news-now/">Latest Breaking Newspaper Headlines In Nigeria Today | READ NEWS NOW!</a></li>
<li id="menu-item-59230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59230"><a href="http://www.nigerianmonitor.com/latest-president-buhari-news-ministers-list-appointments-decisions-in-nigeria/">Latest President Buhari News, Ministers List, Appointments &#038; Decisions In Nigeria</a></li>
</ul></nav>          </div>
        </div>
      </li>
      	  <!--<li>
			<div class="fb-like" data-href="https://www.facebook.com/NigerianMonitor" data-layout="standard" data-action="like" data-show-faces="false" data-share="true"></div>
	  </li>-->
	  <!--<li class="third" style="display:inherit !important;">
	  <a href="https://twitter.com/nigerianmonitor" class="twitter-follow-button" data-show-count="false">Follow @nigerianmonitor</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</li>-->
      <li class="third" style= "display:none;"><a class="social-networks">
        Follow        <span class="caret"></span></a>
          <div class="subs">
          <div class="top-menu-social top-menu-items fullwidthmenu"><div class="navigatearrow"></div>
            <ul class="social">
                                                                                                                                          </ul>
          </div>
        </div>
      </li>
    </ul>
  </div>
</nav>
        </ul>
      </div>
      <div class="cb"></div>
    </div>
    
    <!--primary-menu Start-->
    <div class="primary-menu-holder">
      <div class="primary-menu-container">
        <div class="responsivemenu"><!-- responsivemenu begins -->
          <nav id="mobile-menu" role="navigation"></nav>
        </div> <!-- responsivemenu ends -->
        <nav class="primary-menu main-menu">
          <nav id="nav" class="menu-main-menu-container"><ul id="menu-main-menu" class=""><li id="menu-item-56431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-56431"><a href="http://www.nigerianmonitor.com/">Home</a></li>
<li id="menu-item-56387" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56387"><a href="http://www.nigerianmonitor.com/category/latest_nigerian_news_today/">Nigeria</a></li>
<li id="menu-item-56383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56383"><a href="http://www.nigerianmonitor.com/category/latest_nigerian_entertainment_news/">Entertainment &#038; Sport</a></li>
<li id="menu-item-56386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56386"><a href="http://www.nigerianmonitor.com/category/latest_nigerian_metro_news/">Metro</a></li>
<li id="menu-item-56388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56388"><a href="http://www.nigerianmonitor.com/category/latest_nigerian_opinion_news/">Opinion</a></li>
<li id="menu-item-56384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56384"><a href="http://www.nigerianmonitor.com/category/inspiration/">Trending</a></li>
<li id="menu-item-56394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56394"><a href="http://www.nigerianmonitor.com/category/world/">Inspiration</a></li>
<li id="menu-item-89846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89846"><a href="http://www.nigerianmonitor.com/category/latest_weird_news/">WEIRD</a></li>
</ul></nav>        </nav>
      </div>
    </div>
    <div class="cb"></div>
    <!--primary-menu End--> 
  </div>
</header>


<!--Header End--> 
<center>
<div class="ad2">
<ins class='dcmads' style='display:inline-block;width:728px;height:90px'
   			 data-dcm-placement='N3707.1916291NIGERIANMONITOR.COM/B9425319.128074862'
   			 data-dcm-rendering-mode='script'
   			 data-dcm-https-only
  			  data-dcm-resettable-device-id=''
  			  data-dcm-app-id=''>
  			<script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
		</ins></div>




  <div class="mobile_ad" style="display: none;">
<!-- START LiveBurst.com Private Marketplace Tag For NigerianMonitor.com -->
<!-- Size: 300x250 -->
<script data-cfasync="false" src="//ad.liveburst.com/tags/7074/659/js/300x250.js" type="text/javascript"></script>
<!-- LiveBurst.com Private Marketplace Tag For NigerianMonitor.com -->
</div>

</center>
    <div id="main"> <!--main start-->
       
 <div class="ad3" style="text-align: center; background:#F9F9F9; padding-top:7px;">

                
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- NM Responsive 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2460597205856998"
     data-ad-slot="2990438041"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


</div>


 <div class="breadcrumb"> <div class="breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#"><a href="http://www.nigerianmonitor.com/" rel="v:url" property="v:title">Home</a> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.nigerianmonitor.com/category/latest_nigerian_news_today/">NIGERIAN NEWS</a></span> &raquo; <span class="current">&#8216;How Buhari Should Deal With Biafra Agitators&#8217; &#8211; Northern Elders Forum Spokesman, Abdullahi</span></div><!-- .breadcrumbs --></div>
                    <div class="single-title-holder">
                <div class="singlepage-title">
                    <h1>&#8216;How Buhari Should Deal With Biafra Agitators&#8217; &#8211; Northern Elders Forum Spokesman, Abdullahi</h1>
                </div>

               
                <div class="meta-holder">

                    <span>By  </span>
                    <span class="author-name"> <a href="http://www.nigerianmonitor.com/author/hanuoluwapo/" title=" View all posts by Anuoluwapo Adeseun">Anuoluwapo Adeseun</a> </span> &nbsp; / &nbsp;                     <!--&nbsp; / &nbsp; <a href="http://www.nigerianmonitor.com/ango-abdullahi-reveals-how-buhari-should-deal-with-biafra-agitators/#comments">2 Comments</a>-->

                    <!-- &nbsp; / &nbsp; <span class="tags"> <span> Tags: </span><a href="http://www.nigerianmonitor.com/tag/ango-abdullahi-reveals-how-buhari-should-deal-with-biafra-agitators/" rel="tag">Ango Abdullahi Reveals How Buhari Should Deal With Biafra Agitators</a>, <a href="http://www.nigerianmonitor.com/tag/current-news/" rel="tag">current news</a>, <a href="http://www.nigerianmonitor.com/tag/latest-nigerian-news/" rel="tag">latest nigerian news</a>, <a href="http://www.nigerianmonitor.com/tag/northern-elders-biafra-buhari/" rel="tag">northern elders biafra buhari</a></span>-->

                    <!--  &nbsp; / &nbsp;<span class="m3views">  180   views  </span> -->
                
                                    </div>
            </div>

        

        <div class="main-holder">
            <div class="content">
                <div class="post-content">
                    

                    <div class="wpInsert wpInsertInPostAd wpInsertLeft" style="float: left; margin: 5px; padding: 0px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Nigerian_Monitor_300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2460597205856998"
     data-ad-slot="6467507644"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p><img class="aligncenter wp-image-119354" src="http://www.nigerianmonitor.com/wp-content/uploads/2017/06/Ango-Abdullahi.jpg" alt="" width="450" height="337" /></p>
<p>Spokesperson of the Northern Elders Forum, NEF, Professor Ango AbdullahiThe Federal Government has called on the incumbent administration led by President Muhammadu Buhari to deal decisively with any group agitating for secession.</p>
<p>Abdullahi said this is in line with the provisions of the Nigerian Constitution relating to the rule of law.</p>
<p>He claimed that historically, it was Igbos who attacked Nigeria as their leader, Chukwuemeka Odumegwu Ojukwu, tried to pocket the rest of the country.</p>
<p>Abdullahi maintained that the renewed agitation for Biafra cannot be detached from the normal politicking in the country.</p>
<p>“Well, we should be mindful of the fact that the renewed agitation cannot be detached from the politics of Nigeria. It is not new and not different from normal politicking that has been taking place in Nigeria since independence.</p><div class="wpInsert wpInsertInPostAd wpInsertMiddle" style="margin: 5px; padding: 0px;"><p style="text-align: center; background:#F6F2F2;" ><a href="https://pricepadi.com" target="_blank"><font color="FF3300" size="3">Check Prices of Phones,  Computers, Electronics & Home Appliances here on PricePadi.com</font></a></p>

<div style="text-align: center; background:#F9F9F9; padding-top:7px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar Ad 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2460597205856998"
     data-ad-slot="5679893640"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<p><a href="http://www.nigerianmonitor.com/northern-elders-say-osinbajo-cannot-replace-buhari-in-2019/">‘Osinbajo Cannot Replace Buhari If He Is Unable To Run In 2019’ – Northern Elders</a></p>
<p>“Biafra agitation arose from the Nigerian political process. It came from a power struggle in the First Republic, which culminated in the assassination of the First Republic leaders and the subsequent emergence of Ojukwu.</p>
<p>Incidentally, it was Ojukwu, who suspected that the Igbo were being attacked whereas it was the Igbo who attacked Nigeria. It should be noted that Ojukwu, assisted by Igbo intellectuals, thought they should pocket the rest of Nigeria.</p>
<p>“Thus, the so-called Biafra agitation is rooted in the 1966 coup and I want to say that if people are still asking for Biafra almost 50 years after the civil war, then it is necessary for us to sit down and ask ourselves how we want the nation to be.</p>
<p>“In dealing with the renewed Biafran agitation, the Federal Government should adhere strictly to the provisions of the Nigerian Constitution relating to the rule of law.</p>
<p>“Accordingly, the Federal Government should be firm in dealing with any individual or group trying to create problems for the rest of Nigeria under any guise”, he told Vanguard.</p>

                    <div class="social-container" style="display:flex;">
                        <ul>
                            <li class="social-share fb-scl"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.nigerianmonitor.com/ango-abdullahi-reveals-how-buhari-should-deal-with-biafra-agitators/" class="fb-share"><i></i><span>Share on Facebook</span></a></li>
                            <li class="social-share"><a target="_blank" href="https://twitter.com/home?status=Ango Abdullahi Reveals How Buhari Should Deal With Biafra Agitators at http://www.nigerianmonitor.com/ango-abdullahi-reveals-how-buhari-should-deal-with-biafra-agitators/" class="tw-share"><i></i><span>Share on Twitter</span></a></li>

                        </ul>
                    </div>

<br>
<div id="tpContainer" style="display:none; position: relative;">
  <iframe style="display:none;"></iframe>
     <script type="text/javascript">
  window._twinpine = {
      placementid: '182_2',
      format: 'native',
   testmode: false,
  adxUrl: 'http://twinpinenative.com/widgets/get.ad.min.js?adx=1',
    onAdLoaded: function(element) {
      console.log('Audience Network ad loaded');
      element.style.display = 'block';
    },
    onAdError: function(errorCode, errorMessage) {
      console.log('Audience Network error (' + errorCode + ') ' + errorMessage);
    }
  };

window._twinpine.script = document.createElement('script');
		 window._twinpine.script.id = 'tnad-script';
		 window._twinpine.script.type = 'text/javascript';
		 window._twinpine.script.src = window._twinpine.adxUrl + '&amp;placement_id='+window._twinpine.placementid;
		 //if (document.referrer) document.write ('&amp;ref=' + escape(document.referrer));
		 // now append the script into HEAD, it will fetched and executed
		 var script = document.getElementById('tnad-script');
		 if(!script){
		  var s=document.getElementsByTagName('script')[0];
                 s.parentNode.insertBefore(window._twinpine.script, s);

		 }
  </script>
        <style>
        .tpheader {
    background: #fafafa;
    border-left: 5px solid #6f51c8;
    padding: 8px 15px;
    font-family: 'Roboto', sans-serif;
    font-weight: 500;
    font-size: 18px;
    line-height: 23px;
    text-transform: uppercase;
}
div.tp_addad10474 {
    text-align: right;
    opacity: 0.5;
    margin-right: 20px;
}

.twinpineRoot {
background-color: white;
color: #444;
border: 1px solid #ccc;
border-left: 0;
border-right: 0;
font-family: sans-serif;
font-size: 14px;
line-height: 16px;
width: 100%;
height: auto;
text-align: left;
position: relative;
}
            .twinpineMediaClass {
               padding: 15px;
            }

            .twinpineMediaClass img{
  width: 100%;
height: auto;
}
            .twinpineSubtitleClass {
              font-family: 'Droid Serif', serif;
    font-size: 20px;
    padding: 15px;
    line-height: 24px;
    padding-top: 0px;
    margin-bottom: 4px;
    font-weight: 700;
    text-transform: capitalize;
    color: #333;
            }
            .twinpineTitleClass {
              padding-right: 12px;
              font-size: 14px;
              /* line-height: 18px; */
              -webkit-line-clamp: 2;
              overflow: hidden;
              text-overflow: ellipsis;
              display: -webkit-box;
              /* height: 36px; */
              color: #aaa;
              -webkit-box-orient: vertical;
          }
                .twinpineCallToActionClass {
                 background-color: #416BC4;
          color: white;
          border-radius: 4px;
          padding: 6px 20px;
           float: left;
          text-align: center;
          text-transform: uppercase;
          font-size: 11px;
          margin-top: 10px;
            }

            .tpDefaultNativeAdWrapper {
              width: 100%;
                  padding: 15px;
              font-size: 13px;
              line-height: 14px;
               margin: -22px 0 20px;
              height: auto;
              height: 36px;
              font-family: 'Droid Serif', serif;
              vertical-align: top;
              /* margin-bottom: 20px; */
          }
        </style>
      <div class="twinpineRoot">
          <div class="tpheader">
            <span class="tphead">Sponsored</span>
            <div class="tp_addad10474">
              <a href="http://twinpinenetwork.com/advertisers?utm_source=native_widget&amp;utm_medium=text&amp;utm_campaign=add" target="_blank" rel="nofollow"> by <img style="display: inherit!important;width: 70px!important;" src="http://twinpinenetwork.com/wp-content/uploads/2016/07/loogo.png" alt="Twinpine" title="Twinpine"></a>
            </div>
          </div>
        <a class="tpAdLink">
          
          <div class="tpAdMedia twinpineMediaClass"></div>
<div class="tpAdSubtitle twinpineSubtitleClass"></div>
         
 <div class="tpDefaultNativeAdWrapper">
      <div class="tpAdTitle twinpineTitleClass"></div>
            <div class="tpAdCallToAction twinpineCallToActionClass"></div>

          </div>
        </a>
      </div>
      </div>




<br>


<div style="text-align: center; background:#F9F9F9; padding-top:7px;">
<!-- START LiveBurst.com Private Marketplace Tag For NigerianMonitor.com -->
<!-- Size: 300x250 -->
<script data-cfasync="false" src="//ad.liveburst.com/tags/7074/659/js/300x250.js" type="text/javascript"></script>
<!-- LiveBurst.com Private Marketplace Tag For NigerianMonitor.com -->
</div>


<br>
<br>

                    <br>

                    <div data-src="http://www.nigerianmonitor.com/ango-abdullahi-reveals-how-buhari-should-deal-with-biafra-agitators/" class="OUTBRAIN" ></div>
                    <script type="text/javascript">(function(){window.OB_platformType=8;window.OB_langJS="http://widgets.outbrain.com/lang_en.js";window.OBITm="1413787857138";window.OB_recMode="brn_strip";var ob=document.createElement("script");ob.type="text/javascript";ob.async=true;ob.src="http"+("https:"===document.location.protocol?"s":"")+"://widgets.outbrain.com/outbrainLT.js";var h=document.getElementsByTagName("script")[0];h.parentNode.insertBefore(ob,h);})();</script>

                    <br>

<div id="contentad288895"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "3397b9f7-de2a-4d59-9641-394d41201bc8",
            d:  "bmlnZXJpYW5tb25pdG9yLmNvbQ==",
            wid: "288895",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content.ad/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad288895").appendChild(s);
    })(document);
</script>
                    

                   <!-- MarketGidComposite Start -->
<div id="MarketGidScriptRootC49090">
    <div id="MarketGidPreloadC49090">
        <a id="mg_add49090" href="http://mgid.com/advertisers/?utm_source=widget&utm_medium=text&utm_campaign=add" target="_blank">Place your ad here</a><br>        <a href="http://mgid.com/" target="_blank">Loading...</a>    
    </div>
    <script>
                (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("MarketGidScriptRootC49090")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("MarketGidScriptRootC49090");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=49090;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/s/t/stargist.com.49090.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();
    </script>
</div>
<!-- MarketGidComposite End -->


                    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                    <!-- NM Content Widget -->
                    <ins class="adsbygoogle"
                         style="display:block"
                         data-ad-client="ca-pub-2460597205856998"
                         data-ad-slot="2393573647"
                         data-ad-format="autorelaxed"></ins>
                    <script>
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    </script>


                    
                    
                </div>



                <!-- <div class="single-pagi">
        <div class="prev_post">
           <a href="http://www.nigerianmonitor.com/aisha-says-buhari-will-soon-return-home-to-celebrate-eid-el-kabir-in-abuja/">Aisha Buhari Reveals When President Will Return Home</a>  </br> <span class="previous_post_nav"> &lt; Previous </span>        </div>
        <div class="next_post">
          <a href="http://www.nigerianmonitor.com/musiliu-obanikoros-mothers-burial-photos/">[PHOTOS] Akala, Osoba, Others Present As Musiliu Obanikoro Buries Mother</a></br><span class="next_post_nav"> Next &gt; </span>        </div>
        <div class="cb"></div>
      </div>-->

                
                

                <br>
                <div style="text-align: center; background:#F6F2F2;" ><a href="http://stargist.com" target="_blank"><font color="FF3300" size="3">Read Nigerian Celebrity & Entertainment News on StarGist.com</font></a></div>
                <br>

                <div id="comments" class="comments-area">
<h2 class="comments-title">
2 on &ldquo;&#8216;How Buhari Should Deal With Biafra Agitators&#8217; &#8211; Northern Elders Forum Spokesman, Abdullahi&rdquo;</h2>
<ol class="comment-list">
		<li id="comment-120046" class="comment even thread-even depth-1">
			<article id="div-comment-120046" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/?s=65&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo avatar-default' height='65' width='65' />						<b class="fn">lawrence Ezeh</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.nigerianmonitor.com/ango-abdullahi-reveals-how-buhari-should-deal-with-biafra-agitators/#comment-120046">
							<time datetime="2017-06-04T14:32:05+00:00">
								June 4, 2017 at 2:32 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>If you have nothing to say just shut up your old mouth.  1966 was then not now the  grass will suffer this time, it is not going to be so easy as you thought</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.nigerianmonitor.com/ango-abdullahi-reveals-how-buhari-should-deal-with-biafra-agitators/?replytocom=120046#respond' onclick='return addComment.moveForm( "div-comment-120046", "120046", "respond", "119353" )' aria-label='Reply to lawrence Ezeh'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-120047" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-120047" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/?s=65&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo avatar-default' height='65' width='65' />						<b class="fn">Igwe Ikey</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.nigerianmonitor.com/ango-abdullahi-reveals-how-buhari-should-deal-with-biafra-agitators/#comment-120047">
							<time datetime="2017-06-04T15:33:43+00:00">
								June 4, 2017 at 3:33 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>May Thurder Blast Ur Skull Ango For Lying Against Our Late Leader Ojukwu. Bastard Ango Cannot Stand Face To Face With Ojukwu And Accuse Him Of Wrong Doing. Idiot, I Only Respect Those Who Respect Themself.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.nigerianmonitor.com/ango-abdullahi-reveals-how-buhari-should-deal-with-biafra-agitators/?replytocom=120047#respond' onclick='return addComment.moveForm( "div-comment-120047", "120047", "respond", "119353" )' aria-label='Reply to Igwe Ikey'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ango-abdullahi-reveals-how-buhari-should-deal-with-biafra-agitators/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.nigerianmonitor.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='119353' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="afbcf18089" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="153"/></p>			</form>
			</div><!-- #respond -->
	</div>

            </div>
             <!--primary-sidebar-->

<div class="primary-sidebar">
	<aside class="adspace-widget widget">    <div style="text-align: center; background:#F6F2F2; padding-top:7px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar Ad 1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2460597205856998"
     data-ad-slot="4203160441"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>    
    </aside><!-- Wordpress Popular Posts Plugin v2.3.7 [W] [daily] [views] [regular] -->
<aside id="wpp-7" class="widget popular-posts">
<div class="sidebar-widget-title"><span>Trending On NM</span></div>                <script type="text/javascript">
                    /* <![CDATA[ */
                    jQuery(document).ready(function(){
                        jQuery.get('http://www.nigerianmonitor.com/wp-admin/admin-ajax.php', {action: 'wpp_ajax_get_popular', id: '7'}, function(data){
							jQuery('#wpp-7').append(data);
						});
                    });
                    /* ]]> */
                </script>
                </aside>
<!-- End Wordpress Popular Posts Plugin v2.3.7 -->
<aside class="adspace-widget widget">    <!-- START LiveBurst.com Private Marketplace Tag For NigerianMonitor.com -->
<!-- Size: 300x250 -->
<script data-cfasync="false" src="//ad.liveburst.com/tags/7074/659/js/300x250.js" type="text/javascript"></script>
<!-- LiveBurst.com Private Marketplace Tag For NigerianMonitor.com -->    
    </aside><aside id="mostpopular-5" class="widget widget_mostpopular"><div class="sidebar-widget-title"><span>Most Commented On NM</span></div> <ul class="mostpopular"> <li class="mostpopular_li color0"><a href="http://www.nigerianmonitor.com/nnamdi-kanu-discloses-his-aim-is-civil-disobedience-until-biafra-gets-referendum/" class="barlinko">&#8216;My Aim Is Civil Disobedience Until We Get A Referendum&#8217; – Nnamdi Kanu</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.nigerianmonitor.com/nnamdi-kanu-discloses-his-aim-is-civil-disobedience-until-biafra-gets-referendum/#comments" class="thethingwithc">23 comments</a></span><span class="cb"></span></span></li>
<li class="mostpopular_li color1"><a href="http://www.nigerianmonitor.com/eric-joyce-on-buharis-deathex-uk-politician-sympathises-with-aisha-buhariis-buhari-dead/" class="barlinko">Ex-UK Politician Sympathises With Aisha Buhari Over President Buhari&#8217;s Death In London (See Tweets)</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.nigerianmonitor.com/eric-joyce-on-buharis-deathex-uk-politician-sympathises-with-aisha-buhariis-buhari-dead/#comments" class="thethingwithc">21 comments</a></span><span class="cb"></span></span></li>
<li class="mostpopular_li color2"><a href="http://www.nigerianmonitor.com/omokri-tells-igbos-to-stop-seeing-yorubas-as-cowards/" class="barlinko">&#8216;Why Igbos Must Stop Thinking Yorubas Are Cowards&#8217; – Reno Omokri</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.nigerianmonitor.com/omokri-tells-igbos-to-stop-seeing-yorubas-as-cowards/#comments" class="thethingwithc">15 comments</a></span><span class="cb"></span></span></li>
</ul> </aside><aside class="adspace-widget widget">    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar Ad 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2460597205856998"
     data-ad-slot="5679893640"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>    
    </aside><aside id="rssimages-2" class="widget widget_rssimages"><div class="sidebar-widget-title"><span>Stargist.com</span></div><div class="simplepie">
				<style type="text/css">

div.rss_image{
 background-color:#FFFFFF;

}
				
div.rss_image:hover {
    
    background-color:none;
	-moz-box-shadow: 0 0 5px rgba(0,0,0,0.5);
	-webkit-box-shadow: 0 0 5px rgba(0,0,0,0.5);
	box-shadow: 0 0 5px rgba(0,0,0,0.5);
	}
/*div.rss_image:hover a{color: white !important;}*/
div.rss_image a{color: #0D6CBF!important; }

</style>
  <div class="rss_image" style="padding:5px;height:100px;position:justify;margin-bottom:-12px;">
    <div>
        <a title="People Are Talking About This Girl Who Couldn’t Take Her Eyes Off RMD At The Airport" href="http://stargist.com/entertainment/girl-at-the-airport-who-couldnt-take-her-eyes-off-rmd/" target="_blank">
                <img src="http://stargist.com/wp-content/uploads/2017/06/1-4.jpg" alt="People Are Talking About This Girl Who Couldn’t Take Her Eyes Off RMD At The Airport" width="120" height="100"
                    style="position:relative;float:left;margin-right:10px;width:120px;height:100px;"/></a>
           <a title="People Are Talking About This Girl Who Couldn’t Take Her Eyes Off RMD At The Airport"
                style="font-size:13px; font-family:Arial, sans-serif;font-weight:bold; margin-top:8px;" href="http://stargist.com/entertainment/girl-at-the-airport-who-couldnt-take-her-eyes-off-rmd/" target="_blank">People Are Talking About This Girl Who Couldn’t Take Her Eyes Off RMD At The Airport</a>
		   </div>
				    </div><br />
				<style type="text/css">

div.rss_image{
 background-color:#FFFFFF;

}
				
div.rss_image:hover {
    
    background-color:none;
	-moz-box-shadow: 0 0 5px rgba(0,0,0,0.5);
	-webkit-box-shadow: 0 0 5px rgba(0,0,0,0.5);
	box-shadow: 0 0 5px rgba(0,0,0,0.5);
	}
/*div.rss_image:hover a{color: white !important;}*/
div.rss_image a{color: #0D6CBF!important; }

</style>
  <div class="rss_image" style="padding:5px;height:100px;position:justify;margin-bottom:-12px;">
    <div>
        <a title="Why Majek Fashek Suspended N100m Lawsuit Against Timi Dakolo" href="http://stargist.com/entertainment/majek-fashek-suspends-n100m-lawsuit-against-timi-dakolo/" target="_blank">
                <img src="http://stargist.com/wp-content/uploads/2017/03/Timi-and-majek.jpg" alt="Why Majek Fashek Suspended N100m Lawsuit Against Timi Dakolo" width="120" height="100"
                    style="position:relative;float:left;margin-right:10px;width:120px;height:100px;"/></a>
           <a title="Why Majek Fashek Suspended N100m Lawsuit Against Timi Dakolo"
                style="font-size:13px; font-family:Arial, sans-serif;font-weight:bold; margin-top:8px;" href="http://stargist.com/entertainment/majek-fashek-suspends-n100m-lawsuit-against-timi-dakolo/" target="_blank">Why Majek Fashek Suspended N100m Lawsuit Against Timi Dakolo</a>
		   </div>
				    </div><br />
				<style type="text/css">

div.rss_image{
 background-color:#FFFFFF;

}
				
div.rss_image:hover {
    
    background-color:none;
	-moz-box-shadow: 0 0 5px rgba(0,0,0,0.5);
	-webkit-box-shadow: 0 0 5px rgba(0,0,0,0.5);
	box-shadow: 0 0 5px rgba(0,0,0,0.5);
	}
/*div.rss_image:hover a{color: white !important;}*/
div.rss_image a{color: #0D6CBF!important; }

</style>
  <div class="rss_image" style="padding:5px;height:100px;position:justify;margin-bottom:-12px;">
    <div>
        <a title="This Irish Woman Did The Most Unbelievable Thing After Her Nigerian Husband Dumped Her" href="http://stargist.com/life/irish-woman-destroys-shops-in-dublin-after-nigerian-husband-dumped-her-video/" target="_blank">
                <img src="http://stargist.com/wp-content/uploads/2017/06/pjimage-7.jpg" alt="This Irish Woman Did The Most Unbelievable Thing After Her Nigerian Husband Dumped Her" width="120" height="100"
                    style="position:relative;float:left;margin-right:10px;width:120px;height:100px;"/></a>
           <a title="This Irish Woman Did The Most Unbelievable Thing After Her Nigerian Husband Dumped Her"
                style="font-size:13px; font-family:Arial, sans-serif;font-weight:bold; margin-top:8px;" href="http://stargist.com/life/irish-woman-destroys-shops-in-dublin-after-nigerian-husband-dumped-her-video/" target="_blank">This Irish Woman Did The Most Unbelievable Thing After Her Nigerian Husband Dumped Her</a>
		   </div>
				    </div><br />
				<style type="text/css">

div.rss_image{
 background-color:#FFFFFF;

}
				
div.rss_image:hover {
    
    background-color:none;
	-moz-box-shadow: 0 0 5px rgba(0,0,0,0.5);
	-webkit-box-shadow: 0 0 5px rgba(0,0,0,0.5);
	box-shadow: 0 0 5px rgba(0,0,0,0.5);
	}
/*div.rss_image:hover a{color: white !important;}*/
div.rss_image a{color: #0D6CBF!important; }

</style>
  <div class="rss_image" style="padding:5px;height:100px;position:justify;margin-bottom:-12px;">
    <div>
        <a title="Teju Babyface’s Early Struggles As A Standup Comedian Did Not Deter Him" href="http://stargist.com/entertainment/teju-babyface-recounts-the-struggles-of-a-standup-comedian/" target="_blank">
                <img src="http://stargist.com/wp-content/uploads/2017/06/Teju.png" alt="Teju Babyface’s Early Struggles As A Standup Comedian Did Not Deter Him" width="120" height="100"
                    style="position:relative;float:left;margin-right:10px;width:120px;height:100px;"/></a>
           <a title="Teju Babyface’s Early Struggles As A Standup Comedian Did Not Deter Him"
                style="font-size:13px; font-family:Arial, sans-serif;font-weight:bold; margin-top:8px;" href="http://stargist.com/entertainment/teju-babyface-recounts-the-struggles-of-a-standup-comedian/" target="_blank">Teju Babyface’s Early Struggles As A Standup Comedian Did Not Deter Him</a>
		   </div>
				    </div><br />
				<style type="text/css">

div.rss_image{
 background-color:#FFFFFF;

}
				
div.rss_image:hover {
    
    background-color:none;
	-moz-box-shadow: 0 0 5px rgba(0,0,0,0.5);
	-webkit-box-shadow: 0 0 5px rgba(0,0,0,0.5);
	box-shadow: 0 0 5px rgba(0,0,0,0.5);
	}
/*div.rss_image:hover a{color: white !important;}*/
div.rss_image a{color: #0D6CBF!important; }

</style>
  <div class="rss_image" style="padding:5px;height:100px;position:justify;margin-bottom:-12px;">
    <div>
        <a title="Duncan Mighty And Wife Welcome Their Second Child" href="http://stargist.com/entertainment/duncan-mighty-and-wife-welcome-second-child/" target="_blank">
                <img src="http://stargist.com/wp-content/uploads/2017/06/Duncan-And-Wife.jpg" alt="Duncan Mighty And Wife Welcome Their Second Child" width="120" height="100"
                    style="position:relative;float:left;margin-right:10px;width:120px;height:100px;"/></a>
           <a title="Duncan Mighty And Wife Welcome Their Second Child"
                style="font-size:13px; font-family:Arial, sans-serif;font-weight:bold; margin-top:8px;" href="http://stargist.com/entertainment/duncan-mighty-and-wife-welcome-second-child/" target="_blank">Duncan Mighty And Wife Welcome Their Second Child</a>
		   </div>
				    </div><br /></div></aside><aside class="adspace-widget widget">    <!-- START LiveBurst.com Private Marketplace Tag For NigerianMonitor.com -->
<!-- Size: 300x250 Mobile -->
<script data-cfasync="false" src="//ad.liveburst.com/tags/7074/659/js/300x250m.js" type="text/javascript"></script>
<!-- LiveBurst.com Private Marketplace Tag For NigerianMonitor.com -->

<br>    
    </aside><aside id="rssimages-3" class="widget widget_rssimages"><div class="sidebar-widget-title"><span>Latest on NM</span></div><div class="simplepie">
				<style type="text/css">

div.rss_image{
 background-color:#FFFFFF;

}
				
div.rss_image:hover {
    
    background-color:none;
	-moz-box-shadow: 0 0 5px rgba(0,0,0,0.5);
	-webkit-box-shadow: 0 0 5px rgba(0,0,0,0.5);
	box-shadow: 0 0 5px rgba(0,0,0,0.5);
	}
/*div.rss_image:hover a{color: white !important;}*/
div.rss_image a{color: #0D6CBF!important; }

</style>
  <div class="rss_image" style="padding:5px;height:100px;position:justify;margin-bottom:-12px;">
    <div>
        <a title="‘Lie’ Mohammed Looks And Sounds Like A Donkey’ – Fani-Kayode Blows Hot" href="http://www.nigerianmonitor.com/fani-kayode-says-lai-mohammed-sounds-and-looks-like-a-donkey/" target="_blank">
                <img src="http://www.nigerianmonitor.com/wp-content/uploads/2017/06/FFK-Lai-Mohammed-600x300.png" alt="‘Lie’ Mohammed Looks And Sounds Like A Donkey’ – Fani-Kayode Blows Hot" width="120" height="100"
                    style="position:relative;float:left;margin-right:10px;width:120px;height:100px;"/></a>
           <a title="‘Lie’ Mohammed Looks And Sounds Like A Donkey’ – Fani-Kayode Blows Hot"
                style="font-size:13px; font-family:Arial, sans-serif;font-weight:bold; margin-top:8px;" href="http://www.nigerianmonitor.com/fani-kayode-says-lai-mohammed-sounds-and-looks-like-a-donkey/" target="_blank">‘Lie’ Mohammed Looks And Sounds Like A Donkey’ – Fani-Kayode Blows Hot</a>
		   </div>
				    </div><br />
				<style type="text/css">

div.rss_image{
 background-color:#FFFFFF;

}
				
div.rss_image:hover {
    
    background-color:none;
	-moz-box-shadow: 0 0 5px rgba(0,0,0,0.5);
	-webkit-box-shadow: 0 0 5px rgba(0,0,0,0.5);
	box-shadow: 0 0 5px rgba(0,0,0,0.5);
	}
/*div.rss_image:hover a{color: white !important;}*/
div.rss_image a{color: #0D6CBF!important; }

</style>
  <div class="rss_image" style="padding:5px;height:100px;position:justify;margin-bottom:-12px;">
    <div>
        <a title="Solomon Dalung Reacts To Reports He Is Now A Muslim" href="http://www.nigerianmonitor.com/solomon-dalung-denies-converting-to-islam/" target="_blank">
                <img src="http://www.nigerianmonitor.com/wp-content/uploads/2017/06/Solomon-Dalung.jpg" alt="Solomon Dalung Reacts To Reports He Is Now A Muslim" width="120" height="100"
                    style="position:relative;float:left;margin-right:10px;width:120px;height:100px;"/></a>
           <a title="Solomon Dalung Reacts To Reports He Is Now A Muslim"
                style="font-size:13px; font-family:Arial, sans-serif;font-weight:bold; margin-top:8px;" href="http://www.nigerianmonitor.com/solomon-dalung-denies-converting-to-islam/" target="_blank">Solomon Dalung Reacts To Reports He Is Now A Muslim</a>
		   </div>
				    </div><br />
				<style type="text/css">

div.rss_image{
 background-color:#FFFFFF;

}
				
div.rss_image:hover {
    
    background-color:none;
	-moz-box-shadow: 0 0 5px rgba(0,0,0,0.5);
	-webkit-box-shadow: 0 0 5px rgba(0,0,0,0.5);
	box-shadow: 0 0 5px rgba(0,0,0,0.5);
	}
/*div.rss_image:hover a{color: white !important;}*/
div.rss_image a{color: #0D6CBF!important; }

</style>
  <div class="rss_image" style="padding:5px;height:100px;position:justify;margin-bottom:-12px;">
    <div>
        <a title="[PHOTOS] Akala, Osoba, Others Present As Musiliu Obanikoro Buries Mother" href="http://www.nigerianmonitor.com/musiliu-obanikoros-mothers-burial-photos/" target="_blank">
                <img src="http://www.nigerianmonitor.com/wp-content/uploads/2017/06/Obanikoros-Mothers-Burial.png" alt="[PHOTOS] Akala, Osoba, Others Present As Musiliu Obanikoro Buries Mother" width="120" height="100"
                    style="position:relative;float:left;margin-right:10px;width:120px;height:100px;"/></a>
           <a title="[PHOTOS] Akala, Osoba, Others Present As Musiliu Obanikoro Buries Mother"
                style="font-size:13px; font-family:Arial, sans-serif;font-weight:bold; margin-top:8px;" href="http://www.nigerianmonitor.com/musiliu-obanikoros-mothers-burial-photos/" target="_blank">[PHOTOS] Akala, Osoba, Others Present As Musiliu Obanikoro Buries Mother</a>
		   </div>
				    </div><br />
				<style type="text/css">

div.rss_image{
 background-color:#FFFFFF;

}
				
div.rss_image:hover {
    
    background-color:none;
	-moz-box-shadow: 0 0 5px rgba(0,0,0,0.5);
	-webkit-box-shadow: 0 0 5px rgba(0,0,0,0.5);
	box-shadow: 0 0 5px rgba(0,0,0,0.5);
	}
/*div.rss_image:hover a{color: white !important;}*/
div.rss_image a{color: #0D6CBF!important; }

</style>
  <div class="rss_image" style="padding:5px;height:100px;position:justify;margin-bottom:-12px;">
    <div>
        <a title="‘How Buhari Should Deal With Biafra Agitators’ – Northern Elders Forum Spokesman, Abdullahi" href="http://www.nigerianmonitor.com/ango-abdullahi-reveals-how-buhari-should-deal-with-biafra-agitators/" target="_blank">
                <img src="http://www.nigerianmonitor.com/wp-content/uploads/2017/06/Ango-Abdullahi.jpg" alt="‘How Buhari Should Deal With Biafra Agitators’ – Northern Elders Forum Spokesman, Abdullahi" width="120" height="100"
                    style="position:relative;float:left;margin-right:10px;width:120px;height:100px;"/></a>
           <a title="‘How Buhari Should Deal With Biafra Agitators’ – Northern Elders Forum Spokesman, Abdullahi"
                style="font-size:13px; font-family:Arial, sans-serif;font-weight:bold; margin-top:8px;" href="http://www.nigerianmonitor.com/ango-abdullahi-reveals-how-buhari-should-deal-with-biafra-agitators/" target="_blank">‘How Buhari Should Deal With Biafra Agitators’ – Northern Elders Forum Spokesman, Abdullahi</a>
		   </div>
				    </div><br />
				<style type="text/css">

div.rss_image{
 background-color:#FFFFFF;

}
				
div.rss_image:hover {
    
    background-color:none;
	-moz-box-shadow: 0 0 5px rgba(0,0,0,0.5);
	-webkit-box-shadow: 0 0 5px rgba(0,0,0,0.5);
	box-shadow: 0 0 5px rgba(0,0,0,0.5);
	}
/*div.rss_image:hover a{color: white !important;}*/
div.rss_image a{color: #0D6CBF!important; }

</style>
  <div class="rss_image" style="padding:5px;height:100px;position:justify;margin-bottom:-12px;">
    <div>
        <a title="Aisha Buhari Reveals When President Will Return Home" href="http://www.nigerianmonitor.com/aisha-says-buhari-will-soon-return-home-to-celebrate-eid-el-kabir-in-abuja/" target="_blank">
                <img src="http://www.nigerianmonitor.com/wp-content/uploads/2017/01/Aisha-Buhari-visits-president-Buhari-600x450.jpg" alt="Aisha Buhari Reveals When President Will Return Home" width="120" height="100"
                    style="position:relative;float:left;margin-right:10px;width:120px;height:100px;"/></a>
           <a title="Aisha Buhari Reveals When President Will Return Home"
                style="font-size:13px; font-family:Arial, sans-serif;font-weight:bold; margin-top:8px;" href="http://www.nigerianmonitor.com/aisha-says-buhari-will-soon-return-home-to-celebrate-eid-el-kabir-in-abuja/" target="_blank">Aisha Buhari Reveals When President Will Return Home</a>
		   </div>
				    </div><br /></div></aside><aside class="adspace-widget widget">    <script type='text/javascript'><!--//<![CDATA[
	var adxRandom = Math.floor(Math.random()*99999999999);
	var adxUrl = (location.protocol=='https:'?'http://adx1.twinpine.adatrix.com/get.ad?adx=1':'http://adx1.twinpine.adatrix.com/get.ad?adx=1');
	document.write("<scr" + "ipt type='text/javascript' src='" + adxUrl + "&amp;zone=/11/12/30&amp;random="+adxRandom + "&amp;dw=" + window.innerWidth + "&amp;dh=" + window.innerHeight + "&amp;width=${zone.width}&amp;height=${zone.height}&amp;adClient=/1/1/2&amp;cat=/");
	if (document.referrer) document.write ("&amp;ref=" + escape(document.referrer));
	document.write("'></scr" + "ipt>");
//]]>-->
</script><noscript><iframe src='http://adx1.twinpine.adatrix.com/get.ad?adx=1&zone=/11/12/30&random=RANDOM_NUMBER&width=${zone.width}&height=${zone.height}&adClient=/1/1/1&cat=/' 
	framespacing='0' frameborder='no' scrolling='no' width='${zone.width}' height='${zone.height}'>
	<a href="http://adx1.twinpine.adatrix.com/click.ad?adx=1&zone=/11/12/30&random=RANDOM_NUMBER" target="_blank"><img src="http://adx1.twinpine.adatrix.com/deliver.ad?adx=1&zone=/11/12/30&random=RANDOM_NUMBER&width=${zone.width}&height=${zone.height}&type=image&cat=/" border="0" width="${zone.width}" height="${zone.height}"/></a>
</iframe></noscript>    
    </aside>			</div>             <div class="cb"></div>
        </div>
    </div> <!--main Ends-->

<!-- footer start -->

<footer>
<div class="footer">
<div class="footercontainer">
  <div class="footer-widgets">
        <aside id="text-26" class="footer-widgets-list widget_text">			<div class="textwidget"><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-37909604-1', 'auto');
  ga('send', 'pageview');

</script></div>
		</aside>      </div>
  <div class="footer-widgets">
      </div>
  <div class="footer-widgets last-widget">
      </div>
  <div class="cb"></div>
</div>
<div class="copyright-wrapper">
  <div class="copyrights-container"> <a style="color:#ffffff" href = "http://nigerianmonitor.com">Nigerian Monitor.</a> All Rights Reserved. (c) 2015</div>
</div>
</footer>
<!-- footer end -->
<script type='text/javascript' src='http://www.nigerianmonitor.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.nigerianmonitor.com/wp-content/plugins/magazine3-widgets/script.js'></script>
<script type='text/javascript' src='http://www.nigerianmonitor.com/wp-content/themes/localedition-codebase/js/js.js'></script>
<script type='text/javascript' src='http://www.nigerianmonitor.com/wp-content/themes/localedition-codebase/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://www.nigerianmonitor.com/wp-content/plugins/rss-image-widget1/shadowbox-3.0.3/shadowbox.js'></script>
<script type='text/javascript' src='http://www.nigerianmonitor.com/wp-content/plugins/rss-image-widget1/js/shadowbox-init.js'></script>
<style type="text/css" id="custom-background-css">body { background-position:top center !important;background-color: #e6e6e6 !important;background-image: url("http://www.nigerianmonitor.com/wp-content/uploads/2016/05/PricePaditakeoverFull2016Opt.png") !important;background-repeat: no-repeat !important;background-attachment: fixed !important;}</style><div id="wps-bt-background-takeover-id" data-background-takeover-id="16"></div><script type='text/javascript' src='http://www.nigerianmonitor.com/wp-content/plugins/akismet/_inc/form.js'></script>
<link rel='stylesheet' id='prefix-style-css'  href='http://www.nigerianmonitor.com/wp-content/plugins/magazine3-widgets/w.css' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C500%7CDroid+Serif%3A400%2C700&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='shadowbox-css'  href='http://www.nigerianmonitor.com/wp-content/plugins/rss-image-widget1/shadowbox-3.0.3/shadowbox.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.nigerianmonitor.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpsite_clickable_data = {"prefix_dash":"wps-bt-","ajaxurl":"http:\/\/www.nigerianmonitor.com\/wp-admin\/admin-ajax.php","link_left":"http:\/\/pricepadi.com\/","link_right":"http:\/\/pricepadi.com\/","link_both":"","link_option":"0","link_url_left_target":"_blank","link_url_right_target":"_blank","dom_element":"body"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nigerianmonitor.com/wp-content/plugins/codecanyon-8759542-wp-background-takeover-advertisements/js/wpsite_clickable.js'></script>




<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

</body>

</html>
