<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#" prefix="og: http://ogp.me/ns#">
<head>
<meta property="fb:pages" content="275403655916050" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="c_JI9id8r0fMl1aQvV34qw9zA5pT1dlZ0Kt6D6cHOyY" />
<title>BREAKING: JAMB Announces New Cut-off Mark</title> 
<link rel="profile" href="//gmpg.org/xfn/11">
  <link rel="stylesheet" type="text/css" media="all" href="http://www.nigerianmonitor.com/wp-content/themes/localedition/style.css?counter=1485543854" type='text/css' media='all' />
<meta name="generator" content="Magazine3 Framework" />
  <link rel="pingback" href="http://www.nigerianmonitor.com/xmlrpc.php">
<link href='//fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'http://cdn.taboola.com/libtrc/iconwaymedia-nigerianmonitor/loader.js');
</script>

<!--[if lt IE 9]>
<script src="http://www.nigerianmonitor.com/wp-content/themes/localedition/js/html5.js"></script>
<![endif]-->

<!-- This site is optimized with the Yoast SEO plugin v3.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.nigerianmonitor.com/breaking-jamb-announces-new-cut-off-mark/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="BREAKING: JAMB Announces New Cut-off Mark" />
<meta property="og:description" content="The Joint Admission and Matriculation Board (JAMB) has announced an approved cut-off mark for candidates seeking admission at various tertiary institutions nationwide. The examination body, through its registrar, Dibu Ojerinde, at a press conference Tuesday declared 180 as the admission cut-off score for degree programmes, while 150 has been tagged to national certificate in education, [...]" />
<meta property="og:url" content="http://www.nigerianmonitor.com/breaking-jamb-announces-new-cut-off-mark/" />
<meta property="og:site_name" content="LATEST NIGERIAN NEWS BREAKING HEADLINES NEWSPAPERS" />
<meta property="article:publisher" content="http://facebook.com/nigerianmonitor" />
<meta property="article:tag" content="Breaking news" />
<meta property="article:tag" content="BREAKING: JAMB Announces Cut-off Mark" />
<meta property="article:tag" content="jamb cut-off" />
<meta property="article:tag" content="latest breaking news" />
<meta property="article:section" content="Educations" />
<meta property="article:published_time" content="2015-07-14T14:43:45+00:00" />
<meta property="article:modified_time" content="2015-07-14T17:06:10+00:00" />
<meta property="og:updated_time" content="2015-07-14T17:06:10+00:00" />
<meta property="og:image" content="http://www.nigerianmonitor.com/wp-content/uploads/2014/04/jamb_logo.jpg" />
<meta property="og:image:width" content="1194" />
<meta property="og:image:height" content="480" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Joint Admission and Matriculation Board (JAMB) has announced an approved cut-off mark for candidates seeking admission at various tertiary institutions nationwide. The examination body, through its registrar, Dibu Ojerinde, at a press conference Tuesday declared 180 as the admission cut-off score for degree programmes, while 150 has been tagged to national certificate in education, [...]" />
<meta name="twitter:title" content="BREAKING: JAMB Announces New Cut-off Mark" />
<meta name="twitter:image" content="http://www.nigerianmonitor.com/wp-content/uploads/2014/04/jamb_logo.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LATEST NIGERIAN NEWS BREAKING HEADLINES NEWSPAPERS &raquo; Feed" href="http://www.nigerianmonitor.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LATEST NIGERIAN NEWS BREAKING HEADLINES NEWSPAPERS &raquo; Comments Feed" href="http://www.nigerianmonitor.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="LATEST NIGERIAN NEWS BREAKING HEADLINES NEWSPAPERS &raquo; BREAKING: JAMB Announces New Cut-off Mark Comments Feed" href="http://www.nigerianmonitor.com/breaking-jamb-announces-new-cut-off-mark/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.nigerianmonitor.com/wp-content/plugins/WP-PopularPosts-Image-Widget-Mini/style/wpp.css' type='text/css' media='all' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nigerianmonitor.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<link rel='https://api.w.org/' href='http://www.nigerianmonitor.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nigerianmonitor.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nigerianmonitor.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.3" />
<link rel='shortlink' href='http://www.nigerianmonitor.com/?p=54591' />
<link rel="alternate" type="application/json+oembed" href="http://www.nigerianmonitor.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nigerianmonitor.com%2Fbreaking-jamb-announces-new-cut-off-mark%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nigerianmonitor.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nigerianmonitor.com%2Fbreaking-jamb-announces-new-cut-off-mark%2F&#038;format=xml" />
<link rel="image_src" href="http://www.nigerianmonitor.com/wp-content/uploads/2014/04/jamb_logo-1024x411.jpg" />			<meta property="fb:pages" content="275403655916050" />
			<meta property="og:title" content="BREAKING: JAMB Announces New Cut-off Mark" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://www.nigerianmonitor.com/wp-content/uploads/2014/04/jamb_logo-300x120.jpg" />
<meta property="og:url" content="http://www.nigerianmonitor.com/breaking-jamb-announces-new-cut-off-mark/" />
<meta property="og:description" content="The Joint Admission and Matriculation Board (JAMB) has announced an approved cut-off mark for candidates seeking admission at various tertiary institutions nationwide. The examination body, through its registrar, Dibu Ojerinde, at a press conference Tuesday declared 180 as the admission cut-off score for degree programmes, while 150 has been tagged to national certificate in education, [...]" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="LATEST NIGERIAN NEWS BREAKING HEADLINES NEWSPAPERS" />
<meta property="twitter:card" content="summary" />
<meta property="article:tag" content="Breaking news" />
<meta property="article:tag" content="BREAKING: JAMB Announces Cut-off Mark" />
<meta property="article:tag" content="jamb cut-off" />
<meta property="article:tag" content="latest breaking news" />
<meta property="article:published_time" content="2015-07-14T14:43:45+00:00" />
<meta property="article:author:first_name" content="Opeyemi" />
<meta property="article:author:last_name" content="Odu" />
<meta property="article:author:username" content="opeyemi" />
<link rel="shortcut icon" type="image/x-icon" href="http://www.nigerianmonitor.com/wp-content/uploads/2015/09/favicon1.png"/>	<style type="text/css">
		/* Body color changing option */
		body  { background: #f9f9f9; } 
		
		/* Global Color Scheme */


		/* Post Title Color */
		.posttitle h2 a, #title h3 a, #title h3 { color: ; }

		/* Content Color */
		.cotent-text, .posttextcontent p, #content p, body, .zc a, #thearchivelist a { color: ; }
		/*Block #3*/
.featured-category-title a{ color: ; }
.slider-title{ background-color: #49b237; }
.section-two-cat-title a{ color: ; }
.section1-category a{ color: ; }
.section2-category a{ color: ; }
.section3-category a{ color: ; }
.section4-category a{ color: ; }
		/* Heading Color */
		{ color: ; }

	/* H1 to h6*/
	h1, h2, h3, h4, h5, h6 { color: ; }

	/* Sidebar Title Color */
	.sidebar-widget-title span{ color: #000000; }
		
	/* Block colors */
	.block-1 .category-title {border-color: ; }
	.block-1 .cat-block-meta a {color: ; }
	.block-2 .category-title {border-color: ; }
	.block-2 .cat-block-meta a {color: ; }
	.block-3 .category-title {border-color: ; }
	.block-3 .cat-block-meta a {color: ; }
	.block-4 .category-title {border-color: ; }
	.block-5 .category-title {border-color: ; }
	.block-6 .category-title {border-color: ; }
	.block-7 .category-title {border-color: ; }
	.block-8 .category-title {border-color: ; }
	.block-9 .category-title {border-color: ; }


	</style>
<script type='text/javascript' src='http://www.nigerianmonitor.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.nigerianmonitor.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<!-- Wordpress Popular Posts v2.3.7 -->
<script type="text/javascript">
    /* <![CDATA[ */
	jQuery.post('http://www.nigerianmonitor.com/wp-admin/admin-ajax.php', {action: 'wpp_update', token: 'ceff585800', id: 54591}, function(data){/*alert(data);*/});
    /* ]]> */
</script>
<!-- End Wordpress Popular Posts v2.3.7 -->
            <link rel="amphtml" href="http://www.nigerianmonitor.com/breaking-jamb-announces-new-cut-off-mark/amp/" /><!--
<script src="https://nigerianmonitor.pushify.com/script.js?category=57adcb9d8b4ae2ba405881f5"></script>
-->
</head>
<body class="single single-post postid-54591 single-format-standard">
<header class="header">
  <div class="header-container">
    <div class="logo-container">
      <div class="search-bar">
        <form id="searchform">
          <input id="s" class="search_input" type="search" name="s" value="">
          <input class="searchbutton" type="submit" value="">
        </form>
      </div>
      <div class="logo">    <a href="http://www.nigerianmonitor.com"><img src="http://www.nigerianmonitor.com/wp-content/uploads/2016/02/NigerianMonitorNewLogo.png" alt="LATEST NIGERIAN NEWS BREAKING HEADLINES NEWSPAPERS" style="
    width: 290px;
    margin-top: -20px;" /></a>
    </div>
      <div class="top-bar">
        <ul id="nav" class="right">
          <nav class="top-nav">
  <div class="example">
    <ul id="nav">
      	<li class="third" style="display:inherit !important;">
		<div class="fb-like" data-href="https://www.facebook.com/NigerianMonitor" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
<!--			<br/>-->
<!--				<a href="https://twitter.com/nigerianmonitor" class="twitter-follow-button" data-show-count="false" style= "margin-top:2px">Follow @nigerianmonitor</a>-->
<!--				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>-->
	</li>
      <li class="third"><a class="menu">
        Menu        <span class="caret"></span></a>
        <div class="subs">
          <div class="top-menu-nav top-menu-items navigatemenu"><div class="navigatearrow"></div>
            <nav id="nav" class="menu-header-menu-container"><ul id="menu-header-menu" class="mainmenu"><li id="menu-item-56439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56439"><a href="http://www.nigerianmonitor.com/advertise/">Advertise</a></li>
<li id="menu-item-56438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56438"><a href="http://www.nigerianmonitor.com/contact-us/">Contact Us</a></li>
<li id="menu-item-56436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56436"><a href="http://www.nigerianmonitor.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-56437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56437"><a href="http://www.nigerianmonitor.com/nigerian-newspapers/">Nigerian Newspapers</a></li>
<li id="menu-item-59216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59216"><a href="http://www.nigerianmonitor.com/latest-breaking-newspaper-headlines-in-nigeria-today-read-news-now/">Latest Breaking Newspaper Headlines In Nigeria Today | READ NEWS NOW!</a></li>
<li id="menu-item-59230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59230"><a href="http://www.nigerianmonitor.com/latest-president-buhari-news-ministers-list-appointments-decisions-in-nigeria/">Latest President Buhari News, Ministers List, Appointments &#038; Decisions In Nigeria</a></li>
</ul></nav>          </div>
        </div>
      </li>
      	  <!--<li>
			<div class="fb-like" data-href="https://www.facebook.com/NigerianMonitor" data-layout="standard" data-action="like" data-show-faces="false" data-share="true"></div>
	  </li>-->
	  <!--<li class="third" style="display:inherit !important;">
	  <a href="https://twitter.com/nigerianmonitor" class="twitter-follow-button" data-show-count="false">Follow @nigerianmonitor</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</li>-->
      <li class="third" style= "display:none;"><a class="social-networks">
        Follow        <span class="caret"></span></a>
          <div class="subs">
          <div class="top-menu-social top-menu-items fullwidthmenu"><div class="navigatearrow"></div>
            <ul class="social">
                                                                                                                                          </ul>
          </div>
        </div>
      </li>
    </ul>
  </div>
</nav>
        </ul>
      </div>
      <div class="cb"></div>
    </div>
    
    <!--primary-menu Start-->
    <div class="primary-menu-holder">
      <div class="primary-menu-container">
        <div class="responsivemenu"><!-- responsivemenu begins -->
          <nav id="mobile-menu" role="navigation"></nav>
        </div> <!-- responsivemenu ends -->
        <nav class="primary-menu main-menu">
          <nav id="nav" class="menu-main-menu-container"><ul id="menu-main-menu" class=""><li id="menu-item-56431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-56431"><a href="http://www.nigerianmonitor.com/">Home</a></li>
<li id="menu-item-56387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56387"><a href="http://www.nigerianmonitor.com/category/latest_nigerian_news_today/">Nigeria</a></li>
<li id="menu-item-56383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56383"><a href="http://www.nigerianmonitor.com/category/latest_nigerian_entertainment_news/">Entertainment &#038; Sport</a></li>
<li id="menu-item-88135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88135"><a href="http://v.nigerianmonitor.com">Videos</a></li>
<li id="menu-item-56386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56386"><a href="http://www.nigerianmonitor.com/category/latest_nigerian_metro_news/">Metro</a></li>
<li id="menu-item-56388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56388"><a href="http://www.nigerianmonitor.com/category/latest_nigerian_opinion_news/">Opinion</a></li>
<li id="menu-item-56384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56384"><a href="http://www.nigerianmonitor.com/category/inspiration/">Trending</a></li>
<li id="menu-item-56394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56394"><a href="http://www.nigerianmonitor.com/category/world/">Inspiration</a></li>
<li id="menu-item-89846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89846"><a href="http://www.nigerianmonitor.com/category/latest_weird_news/">WEIRD</a></li>
</ul></nav>        </nav>
      </div>
    </div>
    <div class="cb"></div>
    <!--primary-menu End--> 
  </div>
</header>


<!--Header End--> 
<center>
<div class="ad2">


<ins class='dcmads' style='display:inline-block;width:728px;height:90px'
    data-dcm-placement='N3707.1916291NIGERIANMONITOR.COM/B9425319.128074862'
    data-dcm-rendering-mode='script'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins>

</div>




  <div class="mobile_ad" style="display: none;">
<!-- START LiveBurst.com Private Marketplace Tag For NigerianMonitor.com -->
<!-- Size: 300x250 -->
<script data-cfasync="false" src="//ad.liveburst.com/tags/7074/659/js/300x250.js" type="text/javascript"></script>
<!-- LiveBurst.com Private Marketplace Tag For NigerianMonitor.com -->
</div>

</center>
    <div id="main"> <!--main start-->
        <div class="breadcrumb"> <div class="breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#"><a href="http://www.nigerianmonitor.com/" rel="v:url" property="v:title">Home</a> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.nigerianmonitor.com/category/education/">Educations</a></span> &raquo; <span class="current">BREAKING: JAMB Announces New Cut-off Mark</span></div><!-- .breadcrumbs --></div>

                    <div class="single-title-holder">
                <div class="singlepage-title">
                    <h1>BREAKING: JAMB Announces New Cut-off Mark</h1>
                </div>

                <div class="ad3">
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                <!-- NM Responsive 1 -->
                <ins class="adsbygoogle"
                     style="display:block"
                     data-ad-client="ca-pub-2460597205856998"
                     data-ad-slot="6083505245"
                     data-ad-format="auto"></ins>
                <script>
                    (adsbygoogle = window.adsbygoogle || []).push({});
                </script>
</div>
                <div class="meta-holder">

                    <span>By  </span>
                    <span class="author-name"> <a href="http://www.nigerianmonitor.com/author/opeyemi/" title=" View all posts by Opeyemi Odu">Opeyemi Odu</a> </span> &nbsp; / &nbsp;                     <!--&nbsp; / &nbsp; <a href="http://www.nigerianmonitor.com/breaking-jamb-announces-new-cut-off-mark/#comments">7 Comments</a>-->

                    <!-- &nbsp; / &nbsp; <span class="tags"> <span> Tags: </span><a href="http://www.nigerianmonitor.com/tag/breaking-news/" rel="tag">Breaking news</a>, <a href="http://www.nigerianmonitor.com/tag/breaking-jamb-announces-cut-off-mark/" rel="tag">BREAKING: JAMB Announces Cut-off Mark</a>, <a href="http://www.nigerianmonitor.com/tag/jamb-cut-off/" rel="tag">jamb cut-off</a>, <a href="http://www.nigerianmonitor.com/tag/latest-breaking-news/" rel="tag">latest breaking news</a></span>-->

                    <!--  &nbsp; / &nbsp;<span class="m3views">  5554   views  </span> -->
                
                                    </div>
            </div>

        

        <div class="main-holder">
            <div class="content">
                <div class="post-content">
                    

                    <p><a href="http://www.nigerianmonitor.com/wp-content/uploads/2014/04/jamb_logo.jpg"><img class="aligncenter wp-image-31549" src="http://www.nigerianmonitor.com/wp-content/uploads/2014/04/jamb_logo-1024x411.jpg" alt="jamb_logo" width="700" height="325" /></a><br />
The Joint Admission and Matriculation Board (JAMB) has announced an approved cut-off mark for candidates seeking admission at various tertiary institutions nationwide.</p>
<p>The examination body, through its registrar, Dibu Ojerinde, at a press conference Tuesday declared 180 as the admission cut-off score for degree programmes, while 150 has been tagged to national certificate in education, national diploma and national innovation diplomas.</p>

                    <div class="social-container" style="display:flex;">
                        <ul>
                            <li class="social-share fb-scl"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.nigerianmonitor.com/breaking-jamb-announces-new-cut-off-mark/" class="fb-share"><i></i><span>Share on Facebook</span></a></li>
                            <li class="social-share"><a target="_blank" href="https://twitter.com/home?status=BREAKING: JAMB Announces New Cut-off Mark at http://www.nigerianmonitor.com/breaking-jamb-announces-new-cut-off-mark/" class="tw-share"><i></i><span>Share on Twitter</span></a></li>

                        </ul>
                    </div>

<br>
<div id="tpContainer" style="display:none; position: relative;">
  <iframe style="display:none;"></iframe>
     <script type="text/javascript">
  window._twinpine = {
      placementid: '182_2',
      format: 'native',
   testmode: false,
  adxUrl: 'http://twinpinenative.com/widgets/get.ad.min.js?adx=1',
    onAdLoaded: function(element) {
      console.log('Audience Network ad loaded');
      element.style.display = 'block';
    },
    onAdError: function(errorCode, errorMessage) {
      console.log('Audience Network error (' + errorCode + ') ' + errorMessage);
    }
  };

window._twinpine.script = document.createElement('script');
		 window._twinpine.script.id = 'tnad-script';
		 window._twinpine.script.type = 'text/javascript';
		 window._twinpine.script.src = window._twinpine.adxUrl + '&amp;placement_id='+window._twinpine.placementid;
		 //if (document.referrer) document.write ('&amp;ref=' + escape(document.referrer));
		 // now append the script into HEAD, it will fetched and executed
		 var script = document.getElementById('tnad-script');
		 if(!script){
		  var s=document.getElementsByTagName('script')[0];
                 s.parentNode.insertBefore(window._twinpine.script, s);

		 }
  </script>
        <style>
        .tpheader {
    background: #fafafa;
    border-left: 5px solid #6f51c8;
    padding: 8px 15px;
    font-family: 'Roboto', sans-serif;
    font-weight: 500;
    font-size: 18px;
    line-height: 23px;
    text-transform: uppercase;
}
div.tp_addad10474 {
    text-align: right;
    opacity: 0.5;
    margin-right: 20px;
}

.twinpineRoot {
background-color: white;
color: #444;
border: 1px solid #ccc;
border-left: 0;
border-right: 0;
font-family: sans-serif;
font-size: 14px;
line-height: 16px;
width: 100%;
height: auto;
text-align: left;
position: relative;
}
            .twinpineMediaClass {
               padding: 15px;
            }

            .twinpineMediaClass img{
  width: 100%;
height: auto;
}
            .twinpineSubtitleClass {
              font-family: 'Droid Serif', serif;
    font-size: 20px;
    padding: 15px;
    line-height: 24px;
    padding-top: 0px;
    margin-bottom: 4px;
    font-weight: 700;
    text-transform: capitalize;
    color: #333;
            }
            .twinpineTitleClass {
              padding-right: 12px;
              font-size: 14px;
              /* line-height: 18px; */
              -webkit-line-clamp: 2;
              overflow: hidden;
              text-overflow: ellipsis;
              display: -webkit-box;
              /* height: 36px; */
              color: #aaa;
              -webkit-box-orient: vertical;
          }
                .twinpineCallToActionClass {
                 background-color: #416BC4;
          color: white;
          border-radius: 4px;
          padding: 6px 20px;
           float: left;
          text-align: center;
          text-transform: uppercase;
          font-size: 11px;
          margin-top: 10px;
            }

            .tpDefaultNativeAdWrapper {
              width: 100%;
                  padding: 15px;
              font-size: 13px;
              line-height: 14px;
               margin: -22px 0 20px;
              height: auto;
              height: 36px;
              font-family: 'Droid Serif', serif;
              vertical-align: top;
              /* margin-bottom: 20px; */
          }
        </style>
      <div class="twinpineRoot">
          <div class="tpheader">
            <span class="tphead">Sponsored</span>
            <div class="tp_addad10474">
              <a href="http://twinpinenetwork.com/advertisers?utm_source=native_widget&amp;utm_medium=text&amp;utm_campaign=add" target="_blank" rel="nofollow"> by <img style="display: inherit!important;width: 70px!important;" src="http://twinpinenetwork.com/wp-content/uploads/2016/07/loogo.png" alt="Twinpine" title="Twinpine"></a>
            </div>
          </div>
        <a class="tpAdLink">
          
          <div class="tpAdMedia twinpineMediaClass"></div>
<div class="tpAdSubtitle twinpineSubtitleClass"></div>
         
 <div class="tpDefaultNativeAdWrapper">
      <div class="tpAdTitle twinpineTitleClass"></div>
            <div class="tpAdCallToAction twinpineCallToActionClass"></div>

          </div>
        </a>
      </div>
      </div>




<br>


<div style="text-align: center; background:#F9F9F9; padding-top:7px;">
<!-- START LiveBurst.com Private Marketplace Tag For NigerianMonitor.com -->
<!-- Size: 300x250 -->
<script data-cfasync="false" src="//ad.liveburst.com/tags/7074/659/js/300x250.js" type="text/javascript"></script>
<!-- LiveBurst.com Private Marketplace Tag For NigerianMonitor.com -->
</div>


<br>
<br>

                    <br>

                    <div data-src="http://www.nigerianmonitor.com/breaking-jamb-announces-new-cut-off-mark/" class="OUTBRAIN" ></div>
                    <script type="text/javascript">(function(){window.OB_platformType=8;window.OB_langJS="http://widgets.outbrain.com/lang_en.js";window.OBITm="1413787857138";window.OB_recMode="brn_strip";var ob=document.createElement("script");ob.type="text/javascript";ob.async=true;ob.src="http"+("https:"===document.location.protocol?"s":"")+"://widgets.outbrain.com/outbrainLT.js";var h=document.getElementsByTagName("script")[0];h.parentNode.insertBefore(ob,h);})();</script>

                    <br>

<div id="contentad288895"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "3397b9f7-de2a-4d59-9641-394d41201bc8",
            d:  "bmlnZXJpYW5tb25pdG9yLmNvbQ==",
            wid: "288895",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content.ad/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad288895").appendChild(s);
    })(document);
</script>
                    

                   <!-- MarketGidComposite Start -->
<div id="MarketGidScriptRootC49090">
    <div id="MarketGidPreloadC49090">
        <a id="mg_add49090" href="http://mgid.com/advertisers/?utm_source=widget&utm_medium=text&utm_campaign=add" target="_blank">Place your ad here</a><br>        <a href="http://mgid.com/" target="_blank">Loading...</a>    
    </div>
    <script>
                (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("MarketGidScriptRootC49090")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("MarketGidScriptRootC49090");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=49090;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/s/t/stargist.com.49090.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();
    </script>
</div>
<!-- MarketGidComposite End -->


                    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                    <!-- NM Content Widget -->
                    <ins class="adsbygoogle"
                         style="display:block"
                         data-ad-client="ca-pub-2460597205856998"
                         data-ad-slot="2393573647"
                         data-ad-format="autorelaxed"></ins>
                    <script>
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    </script>


                    
                    
                </div>



                <!-- <div class="single-pagi">
        <div class="prev_post">
           <a href="http://www.nigerianmonitor.com/photos-see-the-sweet-words-pastor-adeboye-sent-to-his-wife-on-her-67th-birthday/">[PHOTOS] See The Sweet Words Pastor Adeboye Sent To His Wife On Her 67th Birthday</a>  </br> <span class="previous_post_nav"> &lt; Previous </span>        </div>
        <div class="next_post">
          <a href="http://www.nigerianmonitor.com/apc-slams-governor-fayose-for-disrespecting-late-ex-deputy-governors-grave/">APC Slams Governor Fayose For Disrespecting Late Ex-Deputy Governor’s Grave</a></br><span class="next_post_nav"> Next &gt; </span>        </div>
        <div class="cb"></div>
      </div>-->

                
                

                <br>
                <div style="text-align: center; background:#F6F2F2;" ><a href="http://stargist.com" target="_blank"><font color="FF3300" size="3">Read Nigerian Celebrity & Entertainment News on StarGist.com</font></a></div>
                <br>

                <div id="comments" class="comments-area">
<h2 class="comments-title">
7 on &ldquo;BREAKING: JAMB Announces New Cut-off Mark&rdquo;</h2>
<ol class="comment-list">
		<li id="comment-82932" class="pingback even thread-even depth-1">
			<div class="comment-body">
				Pingback: <a href='http://www.news7ng.com/2015/07/breaking-jamb-announces-new-cut-off-mark/' rel='external nofollow' class='url'>BREAKING: JAMB Announces New Cut-off Mark - News7 Nigeria</a> 			</div>
</li><!-- #comment-## -->
		<li id="comment-82934" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-82934" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/?s=65&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo avatar-default' height='65' width='65' />						<b class="fn">baconadoke</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.nigerianmonitor.com/breaking-jamb-announces-new-cut-off-mark/#comment-82934">
							<time datetime="2015-07-14T15:10:26+00:00">
								July 14, 2015 at 3:10 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It&#8217;s ok 4 some of us!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.nigerianmonitor.com/breaking-jamb-announces-new-cut-off-mark/?replytocom=82934#respond' onclick='return addComment.moveForm( "div-comment-82934", "82934", "respond", "54591" )' aria-label='Reply to baconadoke'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-82951" class="comment even thread-even depth-1">
			<article id="div-comment-82951" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/?s=65&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo avatar-default' height='65' width='65' />						<b class="fn">jst me</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.nigerianmonitor.com/breaking-jamb-announces-new-cut-off-mark/#comment-82951">
							<time datetime="2015-07-14T18:04:49+00:00">
								July 14, 2015 at 6:04 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>nothing has changed</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.nigerianmonitor.com/breaking-jamb-announces-new-cut-off-mark/?replytocom=82951#respond' onclick='return addComment.moveForm( "div-comment-82951", "82951", "respond", "54591" )' aria-label='Reply to jst me'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-82965" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-82965" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/?s=65&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo avatar-default' height='65' width='65' />						<b class="fn">Joseph maga</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.nigerianmonitor.com/breaking-jamb-announces-new-cut-off-mark/#comment-82965">
							<time datetime="2015-07-14T21:17:11+00:00">
								July 14, 2015 at 9:17 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>As for me its somehow ok because i got 179 in my jamb</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.nigerianmonitor.com/breaking-jamb-announces-new-cut-off-mark/?replytocom=82965#respond' onclick='return addComment.moveForm( "div-comment-82965", "82965", "respond", "54591" )' aria-label='Reply to Joseph maga'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-83221" class="comment even thread-even depth-1">
			<article id="div-comment-83221" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/?s=65&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo avatar-default' height='65' width='65' />						<b class="fn">Okeofia Emmai.</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.nigerianmonitor.com/breaking-jamb-announces-new-cut-off-mark/#comment-83221">
							<time datetime="2015-07-16T21:33:45+00:00">
								July 16, 2015 at 9:33 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It&#8217;s ok we need more p+ change 4rm d board pls.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.nigerianmonitor.com/breaking-jamb-announces-new-cut-off-mark/?replytocom=83221#respond' onclick='return addComment.moveForm( "div-comment-83221", "83221", "respond", "54591" )' aria-label='Reply to Okeofia Emmai.'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-106337" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-106337" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/?s=65&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo avatar-default' height='65' width='65' />						<b class="fn">Thompson Life Friday</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.nigerianmonitor.com/breaking-jamb-announces-new-cut-off-mark/#comment-106337">
							<time datetime="2016-10-25T10:36:37+00:00">
								October 25, 2016 at 10:36 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Am Stil Confuse At This Point Now, I Had 174 In My Jamb, Since They Say 180, So I Did Not Proceed  Again, So I Dnt No If Is Late  For Me Now To Proceed</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.nigerianmonitor.com/breaking-jamb-announces-new-cut-off-mark/?replytocom=106337#respond' onclick='return addComment.moveForm( "div-comment-106337", "106337", "respond", "54591" )' aria-label='Reply to Thompson Life Friday'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-111161" class="comment even thread-even depth-1">
			<article id="div-comment-111161" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/?s=65&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo avatar-default' height='65' width='65' />						<b class="fn">Hassan Tella</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.nigerianmonitor.com/breaking-jamb-announces-new-cut-off-mark/#comment-111161">
							<time datetime="2017-01-27T13:58:31+00:00">
								January 27, 2017 at 1:58 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>To me nothing has change.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.nigerianmonitor.com/breaking-jamb-announces-new-cut-off-mark/?replytocom=111161#respond' onclick='return addComment.moveForm( "div-comment-111161", "111161", "respond", "54591" )' aria-label='Reply to Hassan Tella'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol>
				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/breaking-jamb-announces-new-cut-off-mark/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.nigerianmonitor.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='54591' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="28f4ee6bf4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="88"/></p>				</form>
					</div><!-- #respond -->
		</div>

            </div>
             <!--primary-sidebar-->

<div class="primary-sidebar">
	<aside class="adspace-widget widget">    <div style="text-align: center; background:#F6F2F2; padding-top:7px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar Ad 1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2460597205856998"
     data-ad-slot="4203160441"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>    
    </aside><!-- Wordpress Popular Posts Plugin v2.3.7 [W] [daily] [views] [regular] -->
<aside id="wpp-7" class="widget popular-posts">
<div class="sidebar-widget-title"><span>Trending On NM</span></div>                <script type="text/javascript">
                    /* <![CDATA[ */
                    jQuery(document).ready(function(){
                        jQuery.get('http://www.nigerianmonitor.com/wp-admin/admin-ajax.php', {action: 'wpp_ajax_get_popular', id: '7'}, function(data){
							jQuery('#wpp-7').append(data);
						});
                    });
                    /* ]]> */
                </script>
                </aside>
<!-- End Wordpress Popular Posts Plugin v2.3.7 -->
<aside class="adspace-widget widget">    <!-- START LiveBurst.com Private Marketplace Tag For NigerianMonitor.com -->
<!-- Size: 300x250 -->
<script data-cfasync="false" src="//ad.liveburst.com/tags/7074/659/js/300x250.js" type="text/javascript"></script>
<!-- LiveBurst.com Private Marketplace Tag For NigerianMonitor.com -->    
    </aside><aside id="mostpopular-5" class="widget widget_mostpopular"><div class="sidebar-widget-title"><span>Most Commented On NM</span></div> <ul class="mostpopular"> <li class="mostpopular_li color0"><a href="http://www.nigerianmonitor.com/a-facebook-user-governor-imam-olayemi-says-christianity-is-a-joke/" class="barlinko">&#8216;Everything About Christianity Is A Joke!&#8217; &#8211; Nigerian</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.nigerianmonitor.com/a-facebook-user-governor-imam-olayemi-says-christianity-is-a-joke/#comments" class="thethingwithc">32 comments</a></span><span class="cb"></span></span></li>
<li class="mostpopular_li color1"><a href="http://www.nigerianmonitor.com/aisha-buhari-opens-up-on-buharis-deathbuhari-on-vacation-in-uk/" class="barlinko">Buhari&#8217;s Wife Opens Up On His Health Status And Why He Visited The UK</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.nigerianmonitor.com/aisha-buhari-opens-up-on-buharis-deathbuhari-on-vacation-in-uk/#comments" class="thethingwithc">20 comments</a></span><span class="cb"></span></span></li>
<li class="mostpopular_li color2"><a href="http://www.nigerianmonitor.com/apostle-sulemans-reaction-to-his-arrest-by-dsssuleman-video/" class="barlinko">&#8216;If I Spend One Day With DSS, The Damage That Will Happen To Nigeria Will Take One Year To Repair&#8217;- Apostle Suleman Reacts</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.nigerianmonitor.com/apostle-sulemans-reaction-to-his-arrest-by-dsssuleman-video/#comments" class="thethingwithc">15 comments</a></span><span class="cb"></span></span></li>
</ul> </aside><aside class="adspace-widget widget">    <img src="http://www.nigerianmonitor.com/wp-content/uploads/2016/12/CalebPrints.jpg"/>    
    </aside><aside id="rssimages-2" class="widget widget_rssimages"><div class="sidebar-widget-title"><span>Stargist.com</span></div><div class="simplepie">
				<style type="text/css">

div.rss_image{
 background-color:#FFFFFF;

}
				
div.rss_image:hover {
    
    background-color:pink;
	-moz-box-shadow: 0 0 5px rgba(0,0,0,0.5);
	-webkit-box-shadow: 0 0 5px rgba(0,0,0,0.5);
	box-shadow: 0 0 5px rgba(0,0,0,0.5);
	}
/*div.rss_image:hover a{color: white !important;}*/
div.rss_image a{color: #0D6CBF!important; }

</style>
  <div class="rss_image" style="padding:5px;height:100px;position:justify;margin-bottom:-12px;">
    <div>
        <a title="Empress Njamah Displays Her Immense Love For Ornaments" href="http://stargist.com/nigerian_celebrity/empress-njamah-and-ornaments-empress-njamah-instagram/" target="_blank">
                <img src="http://stargist.com/wp-content/uploads/2016/11/empress-njamah-birthday-photos4.png" alt="Empress Njamah Displays Her Immense Love For Ornaments" width="120" height="100"
                    style="position:relative;float:left;margin-right:10px;width:120px;height:100px;"/></a>
           <a title="Empress Njamah Displays Her Immense Love For Ornaments"
                style="font-size:13px; font-family:Arial, sans-serif;font-weight:bold; margin-top:8px;" href="http://stargist.com/nigerian_celebrity/empress-njamah-and-ornaments-empress-njamah-instagram/" target="_blank">Empress Njamah Displays Her Immense Love For Ornaments</a>
		   </div>
				    </div><br />
				<style type="text/css">

div.rss_image{
 background-color:#FFFFFF;

}
				
div.rss_image:hover {
    
    background-color:pink;
	-moz-box-shadow: 0 0 5px rgba(0,0,0,0.5);
	-webkit-box-shadow: 0 0 5px rgba(0,0,0,0.5);
	box-shadow: 0 0 5px rgba(0,0,0,0.5);
	}
/*div.rss_image:hover a{color: white !important;}*/
div.rss_image a{color: #0D6CBF!important; }

</style>
  <div class="rss_image" style="padding:5px;height:100px;position:justify;margin-bottom:-12px;">
    <div>
        <a title="7 ‘Most Talked About Housemates’ In The Big Brother Naija 2017 House" href="http://stargist.com/nigerian_celebrity/big-brother-naija-7-most-talked-about-housemates-in-big-brother-naija-bb-naija-2017/" target="_blank">
                <img src="http://stargist.com/wp-content/uploads/2017/01/big-brother-naija.jpg" alt="7 ‘Most Talked About Housemates’ In The Big Brother Naija 2017 House" width="120" height="100"
                    style="position:relative;float:left;margin-right:10px;width:120px;height:100px;"/></a>
           <a title="7 ‘Most Talked About Housemates’ In The Big Brother Naija 2017 House"
                style="font-size:13px; font-family:Arial, sans-serif;font-weight:bold; margin-top:8px;" href="http://stargist.com/nigerian_celebrity/big-brother-naija-7-most-talked-about-housemates-in-big-brother-naija-bb-naija-2017/" target="_blank">7 ‘Most Talked About Housemates’ In The Big Brother Naija 2017 House</a>
		   </div>
				    </div><br />
				<style type="text/css">

div.rss_image{
 background-color:#FFFFFF;

}
				
div.rss_image:hover {
    
    background-color:pink;
	-moz-box-shadow: 0 0 5px rgba(0,0,0,0.5);
	-webkit-box-shadow: 0 0 5px rgba(0,0,0,0.5);
	box-shadow: 0 0 5px rgba(0,0,0,0.5);
	}
/*div.rss_image:hover a{color: white !important;}*/
div.rss_image a{color: #0D6CBF!important; }

</style>
  <div class="rss_image" style="padding:5px;height:100px;position:justify;margin-bottom:-12px;">
    <div>
        <a title="Runtown Will Make You ‘Mad Over Him’ In Dapper Photo" href="http://stargist.com/nigerian_celebrity/runtowns-dapper-photo-runtown-is-dashing-in-dapper-photo-runtown-instagram/" target="_blank">
                <img src="http://stargist.com/wp-content/uploads/2017/01/Runtown-cover.png" alt="Runtown Will Make You ‘Mad Over Him’ In Dapper Photo" width="120" height="100"
                    style="position:relative;float:left;margin-right:10px;width:120px;height:100px;"/></a>
           <a title="Runtown Will Make You ‘Mad Over Him’ In Dapper Photo"
                style="font-size:13px; font-family:Arial, sans-serif;font-weight:bold; margin-top:8px;" href="http://stargist.com/nigerian_celebrity/runtowns-dapper-photo-runtown-is-dashing-in-dapper-photo-runtown-instagram/" target="_blank">Runtown Will Make You ‘Mad Over Him’ In Dapper Photo</a>
		   </div>
				    </div><br />
				<style type="text/css">

div.rss_image{
 background-color:#FFFFFF;

}
				
div.rss_image:hover {
    
    background-color:pink;
	-moz-box-shadow: 0 0 5px rgba(0,0,0,0.5);
	-webkit-box-shadow: 0 0 5px rgba(0,0,0,0.5);
	box-shadow: 0 0 5px rgba(0,0,0,0.5);
	}
/*div.rss_image:hover a{color: white !important;}*/
div.rss_image a{color: #0D6CBF!important; }

</style>
  <div class="rss_image" style="padding:5px;height:100px;position:justify;margin-bottom:-12px;">
    <div>
        <a title="Tara Durotoye Recalls Wedding Prosposal In The Most Fascinating Way" href="http://stargist.com/nigerian_celebrity/tara-durotoye-wedding-proposal-tara-durotoye-shares-throwback-pictures-from-wedding-proposal/" target="_blank">
                <img src="http://stargist.com/wp-content/uploads/2017/01/TaraFelaDurotoye10.jpg" alt="Tara Durotoye Recalls Wedding Prosposal In The Most Fascinating Way" width="120" height="100"
                    style="position:relative;float:left;margin-right:10px;width:120px;height:100px;"/></a>
           <a title="Tara Durotoye Recalls Wedding Prosposal In The Most Fascinating Way"
                style="font-size:13px; font-family:Arial, sans-serif;font-weight:bold; margin-top:8px;" href="http://stargist.com/nigerian_celebrity/tara-durotoye-wedding-proposal-tara-durotoye-shares-throwback-pictures-from-wedding-proposal/" target="_blank">Tara Durotoye Recalls Wedding Prosposal In The Most Fascinating Way</a>
		   </div>
				    </div><br />
				<style type="text/css">

div.rss_image{
 background-color:#FFFFFF;

}
				
div.rss_image:hover {
    
    background-color:pink;
	-moz-box-shadow: 0 0 5px rgba(0,0,0,0.5);
	-webkit-box-shadow: 0 0 5px rgba(0,0,0,0.5);
	box-shadow: 0 0 5px rgba(0,0,0,0.5);
	}
/*div.rss_image:hover a{color: white !important;}*/
div.rss_image a{color: #0D6CBF!important; }

</style>
  <div class="rss_image" style="padding:5px;height:100px;position:justify;margin-bottom:-12px;">
    <div>
        <a title="Tiwa Savage Gives IK Osakioduwa Incredible Twerking Lessons" href="http://stargist.com/nigerian_celebrity/tiwa-savage-twerking-tiwa-savage-twerking-on-iks-show/" target="_blank">
                <img src="http://stargist.com/wp-content/uploads/2016/09/Tiwa-Savage-VIBE-NEXT-1-640x960.jpg" alt="Tiwa Savage Gives IK Osakioduwa Incredible Twerking Lessons" width="120" height="100"
                    style="position:relative;float:left;margin-right:10px;width:120px;height:100px;"/></a>
           <a title="Tiwa Savage Gives IK Osakioduwa Incredible Twerking Lessons"
                style="font-size:13px; font-family:Arial, sans-serif;font-weight:bold; margin-top:8px;" href="http://stargist.com/nigerian_celebrity/tiwa-savage-twerking-tiwa-savage-twerking-on-iks-show/" target="_blank">Tiwa Savage Gives IK Osakioduwa Incredible Twerking Lessons</a>
		   </div>
				    </div><br /></div></aside><aside class="adspace-widget widget">    <script type='text/javascript'><!--//<![CDATA[
	var adxRandom = Math.floor(Math.random()*99999999999);
	var adxUrl = (location.protocol=='https:'?'http://adx1.twinpine.adatrix.com/get.ad?adx=1':'http://adx1.twinpine.adatrix.com/get.ad?adx=1');
	document.write("<scr" + "ipt type='text/javascript' src='" + adxUrl + "&amp;zone=/11/12/30&amp;random="+adxRandom + "&amp;dw=" + window.innerWidth + "&amp;dh=" + window.innerHeight + "&amp;width=${zone.width}&amp;height=${zone.height}&amp;adClient=/1/1/2&amp;cat=/");
	if (document.referrer) document.write ("&amp;ref=" + escape(document.referrer));
	document.write("'></scr" + "ipt>");
//]]>-->
</script><noscript><iframe src='http://adx1.twinpine.adatrix.com/get.ad?adx=1&zone=/11/12/30&random=RANDOM_NUMBER&width=${zone.width}&height=${zone.height}&adClient=/1/1/1&cat=/' 
	framespacing='0' frameborder='no' scrolling='no' width='${zone.width}' height='${zone.height}'>
	<a href="http://adx1.twinpine.adatrix.com/click.ad?adx=1&zone=/11/12/30&random=RANDOM_NUMBER" target="_blank"><img src="http://adx1.twinpine.adatrix.com/deliver.ad?adx=1&zone=/11/12/30&random=RANDOM_NUMBER&width=${zone.width}&height=${zone.height}&type=image&cat=/" border="0" width="${zone.width}" height="${zone.height}"/></a>
</iframe></noscript>    
    </aside><aside id="rssimages-3" class="widget widget_rssimages"><div class="sidebar-widget-title"><span>Latest on NM</span></div><div class="simplepie">
				<style type="text/css">

div.rss_image{
 background-color:#FFFFFF;

}
				
div.rss_image:hover {
    
    background-color:green;
	-moz-box-shadow: 0 0 5px rgba(0,0,0,0.5);
	-webkit-box-shadow: 0 0 5px rgba(0,0,0,0.5);
	box-shadow: 0 0 5px rgba(0,0,0,0.5);
	}
/*div.rss_image:hover a{color: white !important;}*/
div.rss_image a{color: #0D6CBF!important; }

</style>
  <div class="rss_image" style="padding:5px;height:100px;position:justify;margin-bottom:-12px;">
    <div>
        <a title="7 ‘Most Talked’ About Housemates In The Big Brother Naija House" href="http://www.nigerianmonitor.com/big-brother-naija-7-most-talked-about-housemates-in-big-brother-naija-bb-naija-2017/" target="_blank">
                <img src="http://www.nigerianmonitor.com/wp-content/uploads/2017/01/BBN.png" alt="7 ‘Most Talked’ About Housemates In The Big Brother Naija House" width="120" height="100"
                    style="position:relative;float:left;margin-right:10px;width:120px;height:100px;"/></a>
           <a title="7 ‘Most Talked’ About Housemates In The Big Brother Naija House"
                style="font-size:13px; font-family:Arial, sans-serif;font-weight:bold; margin-top:8px;" href="http://www.nigerianmonitor.com/big-brother-naija-7-most-talked-about-housemates-in-big-brother-naija-bb-naija-2017/" target="_blank">7 ‘Most Talked’ About Housemates In The Big Brother Naija House</a>
		   </div>
				    </div><br />
				<style type="text/css">

div.rss_image{
 background-color:#FFFFFF;

}
				
div.rss_image:hover {
    
    background-color:green;
	-moz-box-shadow: 0 0 5px rgba(0,0,0,0.5);
	-webkit-box-shadow: 0 0 5px rgba(0,0,0,0.5);
	box-shadow: 0 0 5px rgba(0,0,0,0.5);
	}
/*div.rss_image:hover a{color: white !important;}*/
div.rss_image a{color: #0D6CBF!important; }

</style>
  <div class="rss_image" style="padding:5px;height:100px;position:justify;margin-bottom:-12px;">
    <div>
        <a title="Akpabio Reveals When 20 Senators Planning To Leave APC Will Join PDP" href="http://www.nigerianmonitor.com/akpabio-says-20-apc-senators-are-planning-to-join-pdp/" target="_blank">
                <img src="http://www.nigerianmonitor.com/wp-content/uploads/2015/10/akpabio_arrested_efcc-600x450.jpg" alt="Akpabio Reveals When 20 Senators Planning To Leave APC Will Join PDP" width="120" height="100"
                    style="position:relative;float:left;margin-right:10px;width:120px;height:100px;"/></a>
           <a title="Akpabio Reveals When 20 Senators Planning To Leave APC Will Join PDP"
                style="font-size:13px; font-family:Arial, sans-serif;font-weight:bold; margin-top:8px;" href="http://www.nigerianmonitor.com/akpabio-says-20-apc-senators-are-planning-to-join-pdp/" target="_blank">Akpabio Reveals When 20 Senators Planning To Leave APC Will Join PDP</a>
		   </div>
				    </div><br />
				<style type="text/css">

div.rss_image{
 background-color:#FFFFFF;

}
				
div.rss_image:hover {
    
    background-color:green;
	-moz-box-shadow: 0 0 5px rgba(0,0,0,0.5);
	-webkit-box-shadow: 0 0 5px rgba(0,0,0,0.5);
	box-shadow: 0 0 5px rgba(0,0,0,0.5);
	}
/*div.rss_image:hover a{color: white !important;}*/
div.rss_image a{color: #0D6CBF!important; }

</style>
  <div class="rss_image" style="padding:5px;height:100px;position:justify;margin-bottom:-12px;">
    <div>
        <a title="‘Arresting Apostle Suleman Will Pitch Christians Against Buhari’ – Group Warns DSS" href="http://www.nigerianmonitor.com/buhari-support-group-warns-dss-not-to-arrest-apostle-suleman/" target="_blank">
                <img src="http://www.nigerianmonitor.com/wp-content/uploads/2017/01/Buhari-Apostle-Suleman-600x369.jpg" alt="‘Arresting Apostle Suleman Will Pitch Christians Against Buhari’ – Group Warns DSS" width="120" height="100"
                    style="position:relative;float:left;margin-right:10px;width:120px;height:100px;"/></a>
           <a title="‘Arresting Apostle Suleman Will Pitch Christians Against Buhari’ – Group Warns DSS"
                style="font-size:13px; font-family:Arial, sans-serif;font-weight:bold; margin-top:8px;" href="http://www.nigerianmonitor.com/buhari-support-group-warns-dss-not-to-arrest-apostle-suleman/" target="_blank">‘Arresting Apostle Suleman Will Pitch Christians Against Buhari’ – Group Warns DSS</a>
		   </div>
				    </div><br />
				<style type="text/css">

div.rss_image{
 background-color:#FFFFFF;

}
				
div.rss_image:hover {
    
    background-color:green;
	-moz-box-shadow: 0 0 5px rgba(0,0,0,0.5);
	-webkit-box-shadow: 0 0 5px rgba(0,0,0,0.5);
	box-shadow: 0 0 5px rgba(0,0,0,0.5);
	}
/*div.rss_image:hover a{color: white !important;}*/
div.rss_image a{color: #0D6CBF!important; }

</style>
  <div class="rss_image" style="padding:5px;height:100px;position:justify;margin-bottom:-12px;">
    <div>
        <a title="‘Many Young Nigerian Ladies Will Be Used For Rituals – Prophet Otusanya’s 2017 Prophesy" href="http://www.nigerianmonitor.com/many-young-nigerian-ladies-will-used-rituals-prophet-otusanyas-2017-prophesy/" target="_blank">
                <img src="http://www.nigerianmonitor.com/wp-content/uploads/2017/01/prophet-olusanya.jpg" alt="‘Many Young Nigerian Ladies Will Be Used For Rituals – Prophet Otusanya’s 2017 Prophesy" width="120" height="100"
                    style="position:relative;float:left;margin-right:10px;width:120px;height:100px;"/></a>
           <a title="‘Many Young Nigerian Ladies Will Be Used For Rituals – Prophet Otusanya’s 2017 Prophesy"
                style="font-size:13px; font-family:Arial, sans-serif;font-weight:bold; margin-top:8px;" href="http://www.nigerianmonitor.com/many-young-nigerian-ladies-will-used-rituals-prophet-otusanyas-2017-prophesy/" target="_blank">‘Many Young Nigerian Ladies Will Be Used For Rituals – Prophet Otusanya’s 2017 Prophesy</a>
		   </div>
				    </div><br />
				<style type="text/css">

div.rss_image{
 background-color:#FFFFFF;

}
				
div.rss_image:hover {
    
    background-color:green;
	-moz-box-shadow: 0 0 5px rgba(0,0,0,0.5);
	-webkit-box-shadow: 0 0 5px rgba(0,0,0,0.5);
	box-shadow: 0 0 5px rgba(0,0,0,0.5);
	}
/*div.rss_image:hover a{color: white !important;}*/
div.rss_image a{color: #0D6CBF!important; }

</style>
  <div class="rss_image" style="padding:5px;height:100px;position:justify;margin-bottom:-12px;">
    <div>
        <a title="‘Men Are More Corrupt Than Women’ – Magu" href="http://www.nigerianmonitor.com/men-are-more-corrupt-than-women-says-magu/" target="_blank">
                <img src="http://www.nigerianmonitor.com/wp-content/uploads/2016/04/magu-600x338.jpg" alt="‘Men Are More Corrupt Than Women’ – Magu" width="120" height="100"
                    style="position:relative;float:left;margin-right:10px;width:120px;height:100px;"/></a>
           <a title="‘Men Are More Corrupt Than Women’ – Magu"
                style="font-size:13px; font-family:Arial, sans-serif;font-weight:bold; margin-top:8px;" href="http://www.nigerianmonitor.com/men-are-more-corrupt-than-women-says-magu/" target="_blank">‘Men Are More Corrupt Than Women’ – Magu</a>
		   </div>
				    </div><br /></div></aside>			</div>             <div class="cb"></div>
        </div>
    </div> <!--main Ends-->

<!-- footer start -->

<footer>
<div class="footer">
<div class="footercontainer">
  <div class="footer-widgets">
        <aside id="text-26" class="footer-widgets-list widget_text">			<div class="textwidget"><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-37909604-1', 'auto');
  ga('send', 'pageview');

</script></div>
		</aside>      </div>
  <div class="footer-widgets">
      </div>
  <div class="footer-widgets last-widget">
      </div>
  <div class="cb"></div>
</div>
<div class="copyright-wrapper">
  <div class="copyrights-container"> <a style="color:#ffffff" href = "http://nigerianmonitor.com">Nigerian Monitor.</a> All Rights Reserved. (c) 2015</div>
</div>
</footer>
<!-- footer end -->
<script type='text/javascript' src='http://www.nigerianmonitor.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.nigerianmonitor.com/wp-content/plugins/magazine3-widgets/script.js'></script>
<script type='text/javascript' src='http://www.nigerianmonitor.com/wp-content/themes/localedition-codebase/js/js.js'></script>
<script type='text/javascript' src='http://www.nigerianmonitor.com/wp-content/themes/localedition-codebase/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://www.nigerianmonitor.com/wp-content/plugins/rss-image-widget1/shadowbox-3.0.3/shadowbox.js'></script>
<script type='text/javascript' src='http://www.nigerianmonitor.com/wp-content/plugins/rss-image-widget1/js/shadowbox-init.js'></script>
<style type="text/css" id="custom-background-css">body { background-position:top center !important;background-color: #e6e6e6 !important;background-image: url("http://www.nigerianmonitor.com/wp-content/uploads/2016/05/PricePaditakeoverFull2016Opt.png") !important;background-repeat: no-repeat !important;background-attachment: fixed !important;}</style><div id="wps-bt-background-takeover-id" data-background-takeover-id="16"></div><script type='text/javascript' src='http://www.nigerianmonitor.com/wp-content/plugins/akismet/_inc/form.js'></script>
<link rel='stylesheet' id='digg-digg-css'  href='http://www.nigerianmonitor.com/wp-content/plugins/digg-digg/css/diggdigg-style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='prefix-style-css'  href='http://www.nigerianmonitor.com/wp-content/plugins/magazine3-widgets/w.css' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C500%7CDroid+Serif%3A400%2C700&#038;ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='shadowbox-css'  href='http://www.nigerianmonitor.com/wp-content/plugins/rss-image-widget1/shadowbox-3.0.3/shadowbox.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.nigerianmonitor.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpsite_clickable_data = {"prefix_dash":"wps-bt-","ajaxurl":"http:\/\/www.nigerianmonitor.com\/wp-admin\/admin-ajax.php","link_left":"http:\/\/pricepadi.com","link_right":"http:\/\/pricepadi.com","link_both":"","link_option":"0","link_url_left_target":"_blank","link_url_right_target":"_blank","dom_element":"body"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nigerianmonitor.com/wp-content/plugins/codecanyon-8759542-wp-background-takeover-advertisements/js/wpsite_clickable.js'></script>




<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

</body>

</html>
