<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="c_JI9id8r0fMl1aQvV34qw9zA5pT1dlZ0Kt6D6cHOyY" />
<title>Ekweremadu Calls On FG To Release Nnamdi Kanu</title> 
<link rel="profile" href="//gmpg.org/xfn/11">
  <link rel="stylesheet" type="text/css" media="all" href="http://www.nigerianmonitor.com/wp-content/themes/localedition/style.css?counter=1482490955" type='text/css' media='all' />
<meta name="generator" content="Magazine3 Framework" />
  <link rel="pingback" href="http://www.nigerianmonitor.com/xmlrpc.php">
<link href='//fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'http://cdn.taboola.com/libtrc/iconwaymedia-nigerianmonitor/loader.js');
</script>

<!--[if lt IE 9]>
<script src="http://www.nigerianmonitor.com/wp-content/themes/localedition/js/html5.js"></script>
<![endif]-->

<!-- This site is optimized with the Yoast SEO plugin v3.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Federal Government has been urged to release the detained leader of the Indigenous People of Biafra (IPOB), Nnamdi Kanu."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.nigerianmonitor.com/ekweremadu-calls-on-fg-to-release-nnamdi-kanu/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ekweremadu Calls On FG To Release Nnamdi Kanu" />
<meta property="og:description" content="The Federal Government has been urged to release the detained leader of the Indigenous People of Biafra (IPOB), Nnamdi Kanu." />
<meta property="og:url" content="http://www.nigerianmonitor.com/ekweremadu-calls-on-fg-to-release-nnamdi-kanu/" />
<meta property="og:site_name" content="LATEST NIGERIAN NEWS BREAKING HEADLINES NEWSPAPERS" />
<meta property="article:publisher" content="http://facebook.com/nigerianmonitor" />
<meta property="article:tag" content="9ja news headline" />
<meta property="article:tag" content="buhari absent at security summit in Enugu" />
<meta property="article:tag" content="ekweremadu tells fg to release Nnamdi Kanu" />
<meta property="article:tag" content="Obasanjo present at security summit in Enugu" />
<meta property="article:tag" content="south east economic and security summit" />
<meta property="article:section" content="NIGERIAN NEWS" />
<meta property="article:published_time" content="2016-12-23T10:00:31+00:00" />
<meta property="article:modified_time" content="2016-12-23T09:30:44+00:00" />
<meta property="og:updated_time" content="2016-12-23T09:30:44+00:00" />
<meta property="og:image" content="http://www.nigerianmonitor.com/wp-content/uploads/2016/06/Ekweremadu.png" />
<meta property="og:image:width" content="599" />
<meta property="og:image:height" content="408" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Federal Government has been urged to release the detained leader of the Indigenous People of Biafra (IPOB), Nnamdi Kanu." />
<meta name="twitter:title" content="Ekweremadu Calls On FG To Release Nnamdi Kanu" />
<meta name="twitter:image" content="http://www.nigerianmonitor.com/wp-content/uploads/2016/06/Ekweremadu.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LATEST NIGERIAN NEWS BREAKING HEADLINES NEWSPAPERS &raquo; Feed" href="http://www.nigerianmonitor.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LATEST NIGERIAN NEWS BREAKING HEADLINES NEWSPAPERS &raquo; Comments Feed" href="http://www.nigerianmonitor.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="LATEST NIGERIAN NEWS BREAKING HEADLINES NEWSPAPERS &raquo; &#8216;Obey Court Order And Release Nnamdi Kanu Now&#8217;- Ekweremadu Tells FG Comments Feed" href="http://www.nigerianmonitor.com/ekweremadu-calls-on-fg-to-release-nnamdi-kanu/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.nigerianmonitor.com/wp-content/plugins/WP-PopularPosts-Image-Widget-Mini/style/wpp.css' type='text/css' media='all' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nigerianmonitor.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<link rel='https://api.w.org/' href='http://www.nigerianmonitor.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nigerianmonitor.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nigerianmonitor.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://www.nigerianmonitor.com/?p=101151' />
<link rel="alternate" type="application/json+oembed" href="http://www.nigerianmonitor.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nigerianmonitor.com%2Fekweremadu-calls-on-fg-to-release-nnamdi-kanu%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nigerianmonitor.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nigerianmonitor.com%2Fekweremadu-calls-on-fg-to-release-nnamdi-kanu%2F&#038;format=xml" />
<div style="-moz-border-radius: 10px; border-radius: 10px; border:1px solid #999999; position: fixed; z-index:99999; width: 70px; background-color:#FFFFFF; display:block; margin: 50%; right: 500px; margin-top: 50px;">
<div style="width:68px;margin: auto; padding:0 0 5px 0; text-align:center;">
<span style="padding-top:5px; display:block;"><script type='text/javascript' src='https://apis.google.com/js/plusone.js'></script><g:plusone size='tall'></g:plusone></span><span style="padding-top:5px; display:block;"><a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical"></a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></span><span style="padding-top:5px; display:block;"><div id="fb-root">
</div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-send="false" data-layout="box_count" data-width="55" data-show-faces="false"></div></span><span style="padding-top:5px; display:block;"><script src="//platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-counter="top"></script></span></div>

</div>
<link rel="image_src" href="http://www.nigerianmonitor.com/wp-content/uploads/2016/06/Ekweremadu.png" /><meta property="og:title" content="&#039;Obey Court Order And Release Nnamdi Kanu Now&#039;- Ekweremadu Tells FG" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://www.nigerianmonitor.com/wp-content/uploads/2016/06/Ekweremadu.png" />
<meta property="og:url" content="http://www.nigerianmonitor.com/ekweremadu-calls-on-fg-to-release-nnamdi-kanu/" />
<meta property="og:description" content="The Federal Government has been urged to release the detained leader of the Indigenous People of Biafra (IPOB), Nnamdi Kanu. Deputy Senate president, Ike Ekweremadu made the call on Thursday, December 22 during the South East Economic and Security Summit at Government House in Enugu. Ekweremadu said the government should release Kanu since a competent [...]" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="LATEST NIGERIAN NEWS BREAKING HEADLINES NEWSPAPERS" />
<meta property="twitter:card" content="summary" />
<meta property="article:tag" content="9ja news headline" />
<meta property="article:tag" content="buhari absent at security summit in Enugu" />
<meta property="article:tag" content="ekweremadu tells fg to release Nnamdi Kanu" />
<meta property="article:tag" content="Obasanjo present at security summit in Enugu" />
<meta property="article:tag" content="south east economic and security summit" />
<meta property="article:published_time" content="2016-12-23T10:00:31+00:00" />
<meta property="article:author:username" content="hanuoluwapo" />
<link rel="shortcut icon" type="image/x-icon" href="http://www.nigerianmonitor.com/wp-content/uploads/2015/09/favicon1.png"/>	<style type="text/css">
		/* Body color changing option */
		body  { background: #f9f9f9; } 
		
		/* Global Color Scheme */


		/* Post Title Color */
		.posttitle h2 a, #title h3 a, #title h3 { color: ; }

		/* Content Color */
		.cotent-text, .posttextcontent p, #content p, body, .zc a, #thearchivelist a { color: ; }
		/*Block #3*/
.featured-category-title a{ color: ; }
.slider-title{ background-color: #49b237; }
.section-two-cat-title a{ color: ; }
.section1-category a{ color: ; }
.section2-category a{ color: ; }
.section3-category a{ color: ; }
.section4-category a{ color: ; }
		/* Heading Color */
		{ color: ; }

	/* H1 to h6*/
	h1, h2, h3, h4, h5, h6 { color: ; }

	/* Sidebar Title Color */
	.sidebar-widget-title span{ color: #000000; }
		
	/* Block colors */
	.block-1 .category-title {border-color: ; }
	.block-1 .cat-block-meta a {color: ; }
	.block-2 .category-title {border-color: ; }
	.block-2 .cat-block-meta a {color: ; }
	.block-3 .category-title {border-color: ; }
	.block-3 .cat-block-meta a {color: ; }
	.block-4 .category-title {border-color: ; }
	.block-5 .category-title {border-color: ; }
	.block-6 .category-title {border-color: ; }
	.block-7 .category-title {border-color: ; }
	.block-8 .category-title {border-color: ; }
	.block-9 .category-title {border-color: ; }


	</style>
<script type='text/javascript' src='http://www.nigerianmonitor.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.nigerianmonitor.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<!-- Wordpress Popular Posts v2.3.7 -->
<script type="text/javascript">
    /* <![CDATA[ */
	jQuery.post('http://www.nigerianmonitor.com/wp-admin/admin-ajax.php', {action: 'wpp_update', token: '3d2564e254', id: 101151}, function(data){/*alert(data);*/});
    /* ]]> */
</script>
<!-- End Wordpress Popular Posts v2.3.7 -->
            <!--
<script src="https://nigerianmonitor.pushify.com/script.js?category=57adcb9d8b4ae2ba405881f5"></script>
-->
</head>
<body class="single single-post postid-101151 single-format-standard">
<header class="header">
  <div class="header-container">
    <div class="logo-container">
      <div class="search-bar">
        <form id="searchform">
          <input id="s" class="search_input" type="search" name="s" value="">
          <input class="searchbutton" type="submit" value="">
        </form>
      </div>
      <div class="logo">    <a href="http://www.nigerianmonitor.com"><img src="http://www.nigerianmonitor.com/wp-content/uploads/2016/02/NigerianMonitorNewLogo.png" alt="LATEST NIGERIAN NEWS BREAKING HEADLINES NEWSPAPERS" style="
    width: 290px;
    margin-top: -20px;" /></a>
    </div>
      <div class="top-bar">
        <ul id="nav" class="right">
          <nav class="top-nav">
  <div class="example">
    <ul id="nav">
      	<li class="third" style="display:inherit !important;">
		<div class="fb-like" data-href="https://www.facebook.com/NigerianMonitor" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
<!--			<br/>-->
<!--				<a href="https://twitter.com/nigerianmonitor" class="twitter-follow-button" data-show-count="false" style= "margin-top:2px">Follow @nigerianmonitor</a>-->
<!--				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>-->
	</li>
      <li class="third"><a class="menu">
        Menu        <span class="caret"></span></a>
        <div class="subs">
          <div class="top-menu-nav top-menu-items navigatemenu"><div class="navigatearrow"></div>
            <nav id="nav" class="menu-header-menu-container"><ul id="menu-header-menu" class="mainmenu"><li id="menu-item-56439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56439"><a href="http://www.nigerianmonitor.com/advertise/">Advertise</a></li>
<li id="menu-item-56438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56438"><a href="http://www.nigerianmonitor.com/contact-us/">Contact Us</a></li>
<li id="menu-item-56436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56436"><a href="http://www.nigerianmonitor.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-56437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56437"><a href="http://www.nigerianmonitor.com/nigerian-newspapers/">Nigerian Newspapers</a></li>
<li id="menu-item-59216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59216"><a href="http://www.nigerianmonitor.com/latest-breaking-newspaper-headlines-in-nigeria-today-read-news-now/">Latest Breaking Newspaper Headlines In Nigeria Today | READ NEWS NOW!</a></li>
<li id="menu-item-59230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59230"><a href="http://www.nigerianmonitor.com/latest-president-buhari-news-ministers-list-appointments-decisions-in-nigeria/">Latest President Buhari News, Ministers List, Appointments &#038; Decisions In Nigeria</a></li>
</ul></nav>          </div>
        </div>
      </li>
      	  <!--<li>
			<div class="fb-like" data-href="https://www.facebook.com/NigerianMonitor" data-layout="standard" data-action="like" data-show-faces="false" data-share="true"></div>
	  </li>-->
	  <!--<li class="third" style="display:inherit !important;">
	  <a href="https://twitter.com/nigerianmonitor" class="twitter-follow-button" data-show-count="false">Follow @nigerianmonitor</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</li>-->
      <li class="third" style= "display:none;"><a class="social-networks">
        Follow        <span class="caret"></span></a>
          <div class="subs">
          <div class="top-menu-social top-menu-items fullwidthmenu"><div class="navigatearrow"></div>
            <ul class="social">
                                                                                                                                          </ul>
          </div>
        </div>
      </li>
    </ul>
  </div>
</nav>
        </ul>
      </div>
      <div class="cb"></div>
    </div>
    
    <!--primary-menu Start-->
    <div class="primary-menu-holder">
      <div class="primary-menu-container">
        <div class="responsivemenu"><!-- responsivemenu begins -->
          <nav id="mobile-menu" role="navigation"></nav>
        </div> <!-- responsivemenu ends -->
        <nav class="primary-menu main-menu">
          <nav id="nav" class="menu-main-menu-container"><ul id="menu-main-menu" class=""><li id="menu-item-56431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-56431"><a href="http://www.nigerianmonitor.com/">Home</a></li>
<li id="menu-item-56387" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56387"><a href="http://www.nigerianmonitor.com/category/latest_nigerian_news_today/">Nigeria</a></li>
<li id="menu-item-56383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56383"><a href="http://www.nigerianmonitor.com/category/latest_nigerian_entertainment_news/">Entertainment &#038; Sport</a></li>
<li id="menu-item-88135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88135"><a href="http://v.nigerianmonitor.com">Videos</a></li>
<li id="menu-item-56386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56386"><a href="http://www.nigerianmonitor.com/category/latest_nigerian_metro_news/">Metro</a></li>
<li id="menu-item-56388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56388"><a href="http://www.nigerianmonitor.com/category/latest_nigerian_opinion_news/">Opinion</a></li>
<li id="menu-item-56384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56384"><a href="http://www.nigerianmonitor.com/category/inspiration/">Trending</a></li>
<li id="menu-item-56394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56394"><a href="http://www.nigerianmonitor.com/category/world/">Inspiration</a></li>
<li id="menu-item-89846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89846"><a href="http://www.nigerianmonitor.com/category/latest_weird_news/">WEIRD</a></li>
</ul></nav>        </nav>
      </div>
    </div>
    <div class="cb"></div>
    <!--primary-menu End--> 
  </div>
</header>


<!--Header End--> 
<center>
<div class="ad2">


<ins class='dcmads' style='display:inline-block;width:728px;height:90px'
    data-dcm-placement='N3707.1916291NIGERIANMONITOR.COM/B9425319.128074862'
    data-dcm-rendering-mode='script'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins>

</div>




  <div class="mobile_ad" style="display: none;">
<!-- START LiveBurst.com Private Marketplace Tag For NigerianMonitor.com -->
<!-- Size: 300x250 -->
<script data-cfasync="false" src="//ad.liveburst.com/tags/7074/659/js/300x250.js" type="text/javascript"></script>
<!-- LiveBurst.com Private Marketplace Tag For NigerianMonitor.com -->
</div>

</center>
    <div id="main"> <!--main start-->
        <div class="breadcrumb"> <div class="breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#"><a href="http://www.nigerianmonitor.com/" rel="v:url" property="v:title">Home</a> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.nigerianmonitor.com/category/latest_nigerian_news_today/">NIGERIAN NEWS</a></span> &raquo; <span class="current">&#8216;Obey Court Order And Release Nnamdi Kanu Now&#8217;- Ekweremadu Tells FG</span></div><!-- .breadcrumbs --></div>

                    <div class="single-title-holder">
                <div class="singlepage-title">
                    <h1>&#8216;Obey Court Order And Release Nnamdi Kanu Now&#8217;- Ekweremadu Tells FG</h1>
                </div>

                <div class="ad3">
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                <!-- NM Responsive 1 -->
                <ins class="adsbygoogle"
                     style="display:block"
                     data-ad-client="ca-pub-2460597205856998"
                     data-ad-slot="6083505245"
                     data-ad-format="auto"></ins>
                <script>
                    (adsbygoogle = window.adsbygoogle || []).push({});
                </script>
</div>
                <div class="meta-holder">

                    <span>By  </span>
                    <span class="author-name"> <a href="http://www.nigerianmonitor.com/author/hanuoluwapo/" title=" View all posts by Hanuoluwapo">Hanuoluwapo</a> </span> &nbsp; / &nbsp;                     <!--&nbsp; / &nbsp; <a href="http://www.nigerianmonitor.com/ekweremadu-calls-on-fg-to-release-nnamdi-kanu/#comments">1 Comment</a>-->

                    <!-- &nbsp; / &nbsp; <span class="tags"> <span> Tags: </span><a href="http://www.nigerianmonitor.com/tag/9ja-news-headline/" rel="tag">9ja news headline</a>, <a href="http://www.nigerianmonitor.com/tag/buhari-absent-at-security-summit-in-enugu/" rel="tag">buhari absent at security summit in Enugu</a>, <a href="http://www.nigerianmonitor.com/tag/ekweremadu-tells-fg-to-release-nnamdi-kanu/" rel="tag">ekweremadu tells fg to release Nnamdi Kanu</a>, <a href="http://www.nigerianmonitor.com/tag/obasanjo-present-at-security-summit-in-enugu/" rel="tag">Obasanjo present at security summit in Enugu</a>, <a href="http://www.nigerianmonitor.com/tag/south-east-economic-and-security-summit/" rel="tag">south east economic and security summit</a></span>-->

                    <!--  &nbsp; / &nbsp;<span class="m3views">  86   views  </span> -->
                
                                    </div>
            </div>

        

        <div class="main-holder">
            <div class="content">
                <div class="post-content">
                    

                    <a id="dd_start"></a><p><img class="aligncenter wp-image-81804" src="http://www.nigerianmonitor.com/wp-content/uploads/2016/06/Ekweremadu.png" alt="Ekweremadu" width="500" height="341" /></p>
<p>The Federal Government has been urged to release the detained leader of the Indigenous People of Biafra (IPOB), Nnamdi Kanu.</p>
<p>Deputy Senate president, Ike Ekweremadu made the call on Thursday, December 22 during the South East Economic and Security Summit at Government House in Enugu.</p>
<p>Ekweremadu said the government should release Kanu since a competent court had ordered an end to his detention.</p>
<p>Ekweremadu noted that the continued detention of Kanu and the absence of an Igbo man from the security council of Nigeria are evidences of the marginalisation of the Igbos in Nigeria.</p><div class="wpInsert wpInsertInPostAd wpInsertMiddle" style="margin: 5px; padding: 0px;"><p style="text-align: center; background:#F9F9F9;" ><a href="http://pricepadi.com/blog/" target="_blank"><font color="FF3300" size="3">Get reviews of the best phones, electronics and home appliances in Nigeria</font></a></p>

<div style="text-align: center; background:#F9F9F9; padding-top:7px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar Ad 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2460597205856998"
     data-ad-slot="5679893640"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<p>He therefore implored that the Ndigbo should be included in the governance of Nigeria for peace to reign because according to him, “there is no way there will be peace in Nigeria.”</p>
<p>Vanguard reports that President Muhammadu Buhari was noticeably absent from the summit at which he was supposed to be the guest of honour.</p>
<p>The president also did not send a representative nor were any of his ministers present at the event which was attended by former president Olusegun Obasanjo.</p>
<div class='dd_outer'><div class='dd_inner'><div id='dd_ajax_float'><div class='dd_button_v'><div class='dd-twitter-ajax-load dd-twitter-101151'></div><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://www.nigerianmonitor.com/ekweremadu-calls-on-fg-to-release-nnamdi-kanu/" data-count="vertical" data-text="'Obey Court Order And Release Nnamdi Kanu Now'- Ekweremadu Tells FG" data-via="NigerianMonitor" ></a></div><div style='clear:left'></div><div class='dd_button_v'><script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="http://www.nigerianmonitor.com/ekweremadu-calls-on-fg-to-release-nnamdi-kanu/" send="false" show_faces="true"  layout="box_count" width="50"  ></fb:like></div><div style='clear:left'></div><div class='dd_button_v'><div class='dd-google1-ajax-load dd-google1-101151'></div><g:plusone size='tall' href='http://www.nigerianmonitor.com/ekweremadu-calls-on-fg-to-release-nnamdi-kanu/'></g:plusone></div><div style='clear:left'></div><div class='dd_button_v'><div class='dd-linkedin-ajax-load dd-linkedin-101151'></div><script type='IN/share' data-url='http://www.nigerianmonitor.com/ekweremadu-calls-on-fg-to-release-nnamdi-kanu/' data-counter='top'></script></div><div style='clear:left'></div></div></div></div><script type="text/javascript">var dd_offset_from_content = 40;var dd_top_offset_from_content = 80;var dd_override_start_anchor_id = "";var dd_override_top_offset = "";</script><script type="text/javascript" src="http://www.nigerianmonitor.com/wp-content/plugins/digg-digg//js/diggdigg-floating-bar.js?ver=5.3.6"></script><script type="text/javascript"> jQuery(document).ready(function($) { window.setTimeout('loadTwitter_101151()',1000);window.setTimeout('loadGoogle1_101151()',1000);window.setTimeout('loadLinkedin_101151()',1000); }); </script><script type="text/javascript"> function loadTwitter_101151(){ jQuery(document).ready(function($) { $('.dd-twitter-101151').remove();$.getScript('http://platform.twitter.com/widgets.js'); }); } function loadGoogle1_101151(){ jQuery(document).ready(function($) { $('.dd-google1-101151').remove();$.getScript('https://apis.google.com/js/plusone.js'); }); } function loadLinkedin_101151(){ jQuery(document).ready(function($) { $('.dd-linkedin-101151').remove();$.getScript('http://platform.linkedin.com/in.js'); }); }</script>
                    <div class="social-container" style="display:flex;">
                        <ul>
                            <li class="social-share fb-scl"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.nigerianmonitor.com/ekweremadu-calls-on-fg-to-release-nnamdi-kanu/" class="fb-share"><i></i><span>Share on Facebook</span></a></li>
                            <li class="social-share"><a target="_blank" href="https://twitter.com/home?status=Ekweremadu Calls On FG To Release Nnamdi Kanu at http://www.nigerianmonitor.com/ekweremadu-calls-on-fg-to-release-nnamdi-kanu/" class="tw-share"><i></i><span>Share on Twitter</span></a></li>

                        </ul>
                    </div>

<br>
<div id="tpContainer" style="display:none; position: relative;">
  <iframe style="display:none;"></iframe>
     <script type="text/javascript">
  window._twinpine = {
      placementid: '182_2',
      format: 'native',
   testmode: false,
  adxUrl: 'http://twinpinenative.com/widgets/get.ad.min.js?adx=1',
    onAdLoaded: function(element) {
      console.log('Audience Network ad loaded');
      element.style.display = 'block';
    },
    onAdError: function(errorCode, errorMessage) {
      console.log('Audience Network error (' + errorCode + ') ' + errorMessage);
    }
  };

window._twinpine.script = document.createElement('script');
		 window._twinpine.script.id = 'tnad-script';
		 window._twinpine.script.type = 'text/javascript';
		 window._twinpine.script.src = window._twinpine.adxUrl + '&amp;placement_id='+window._twinpine.placementid;
		 //if (document.referrer) document.write ('&amp;ref=' + escape(document.referrer));
		 // now append the script into HEAD, it will fetched and executed
		 var script = document.getElementById('tnad-script');
		 if(!script){
		  var s=document.getElementsByTagName('script')[0];
                 s.parentNode.insertBefore(window._twinpine.script, s);

		 }
  </script>
        <style>
        .tpheader {
    background: #fafafa;
    border-left: 5px solid #6f51c8;
    padding: 8px 15px;
    font-family: 'Roboto', sans-serif;
    font-weight: 500;
    font-size: 18px;
    line-height: 23px;
    text-transform: uppercase;
}
div.tp_addad10474 {
    text-align: right;
    opacity: 0.5;
    margin-right: 20px;
}

.twinpineRoot {
background-color: white;
color: #444;
border: 1px solid #ccc;
border-left: 0;
border-right: 0;
font-family: sans-serif;
font-size: 14px;
line-height: 16px;
width: 100%;
height: auto;
text-align: left;
position: relative;
}
            .twinpineMediaClass {
               padding: 15px;
            }

            .twinpineMediaClass img{
  width: 100%;
height: auto;
}
            .twinpineSubtitleClass {
              font-family: 'Droid Serif', serif;
    font-size: 20px;
    padding: 15px;
    line-height: 24px;
    padding-top: 0px;
    margin-bottom: 4px;
    font-weight: 700;
    text-transform: capitalize;
    color: #333;
            }
            .twinpineTitleClass {
              padding-right: 12px;
              font-size: 14px;
              /* line-height: 18px; */
              -webkit-line-clamp: 2;
              overflow: hidden;
              text-overflow: ellipsis;
              display: -webkit-box;
              /* height: 36px; */
              color: #aaa;
              -webkit-box-orient: vertical;
          }
                .twinpineCallToActionClass {
                 background-color: #416BC4;
          color: white;
          border-radius: 4px;
          padding: 6px 20px;
           float: left;
          text-align: center;
          text-transform: uppercase;
          font-size: 11px;
          margin-top: 10px;
            }

            .tpDefaultNativeAdWrapper {
              width: 100%;
                  padding: 15px;
              font-size: 13px;
              line-height: 14px;
               margin: -22px 0 20px;
              height: auto;
              height: 36px;
              font-family: 'Droid Serif', serif;
              vertical-align: top;
              /* margin-bottom: 20px; */
          }
        </style>
      <div class="twinpineRoot">
          <div class="tpheader">
            <span class="tphead">Sponsored</span>
            <div class="tp_addad10474">
              <a href="http://twinpinenetwork.com/advertisers?utm_source=native_widget&amp;utm_medium=text&amp;utm_campaign=add" target="_blank" rel="nofollow"> by <img style="display: inherit!important;width: 70px!important;" src="http://twinpinenetwork.com/wp-content/uploads/2016/07/loogo.png" alt="Twinpine" title="Twinpine"></a>
            </div>
          </div>
        <a class="tpAdLink">
          
          <div class="tpAdMedia twinpineMediaClass"></div>
<div class="tpAdSubtitle twinpineSubtitleClass"></div>
         
 <div class="tpDefaultNativeAdWrapper">
      <div class="tpAdTitle twinpineTitleClass"></div>
            <div class="tpAdCallToAction twinpineCallToActionClass"></div>

          </div>
        </a>
      </div>
      </div>




<br>


<div style="text-align: center; background:#F9F9F9; padding-top:7px;">
<!-- START LiveBurst.com Private Marketplace Tag For NigerianMonitor.com -->
<!-- Size: 300x250 -->
<script data-cfasync="false" src="//ad.liveburst.com/tags/7074/659/js/300x250.js" type="text/javascript"></script>
<!-- LiveBurst.com Private Marketplace Tag For NigerianMonitor.com -->
</div>


<br>
<br>

                    <br>

                    <div data-src="http://www.nigerianmonitor.com/ekweremadu-calls-on-fg-to-release-nnamdi-kanu/" class="OUTBRAIN" ></div>
                    <script type="text/javascript">(function(){window.OB_platformType=8;window.OB_langJS="http://widgets.outbrain.com/lang_en.js";window.OBITm="1413787857138";window.OB_recMode="brn_strip";var ob=document.createElement("script");ob.type="text/javascript";ob.async=true;ob.src="http"+("https:"===document.location.protocol?"s":"")+"://widgets.outbrain.com/outbrainLT.js";var h=document.getElementsByTagName("script")[0];h.parentNode.insertBefore(ob,h);})();</script>

                    <br>

<div id="contentad288895"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "3397b9f7-de2a-4d59-9641-394d41201bc8",
            d:  "bmlnZXJpYW5tb25pdG9yLmNvbQ==",
            wid: "288895",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content.ad/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad288895").appendChild(s);
    })(document);
</script>
                    

                   <!-- MarketGidComposite Start -->
<div id="MarketGidScriptRootC49090">
    <div id="MarketGidPreloadC49090">
        <a id="mg_add49090" href="http://mgid.com/advertisers/?utm_source=widget&utm_medium=text&utm_campaign=add" target="_blank">Place your ad here</a><br>        <a href="http://mgid.com/" target="_blank">Loading...</a>    
    </div>
    <script>
                (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("MarketGidScriptRootC49090")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("MarketGidScriptRootC49090");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=49090;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/s/t/stargist.com.49090.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();
    </script>
</div>
<!-- MarketGidComposite End -->


                    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                    <!-- NM Content Widget -->
                    <ins class="adsbygoogle"
                         style="display:block"
                         data-ad-client="ca-pub-2460597205856998"
                         data-ad-slot="2393573647"
                         data-ad-format="autorelaxed"></ins>
                    <script>
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    </script>


                    
                    
                </div>



                <!-- <div class="single-pagi">
        <div class="prev_post">
           <a href="http://www.nigerianmonitor.com/father-and-son-allowed-to-marry-in-us-after-dating-for-46-years/">[PHOTOS] Father And Son After Dating For 46 Years Finally Allowed To Marry In US</a>  </br> <span class="previous_post_nav"> &lt; Previous </span>        </div>
        <div class="next_post">
          <a href="http://www.nigerianmonitor.com/sarakis-aide-imo-ugochinye-reported-missing-after-dss-raid-in-abuja/">[PHOTOS] Saraki&#8217;s Assistant Reportedly Missing After DSS Officials Raided His Home In Abuja</a></br><span class="next_post_nav"> Next &gt; </span>        </div>
        <div class="cb"></div>
      </div>-->

                
                

                <br>
                <div style="text-align: center; background:#F6F2F2;" ><a href="http://stargist.com" target="_blank"><font color="FF3300" size="3">Read Nigerian Celebrity & Entertainment News on StarGist.com</font></a></div>
                <br>

                <div id="comments" class="comments-area">
<h2 class="comments-title">
View Comments &ldquo;&#8216;Obey Court Order And Release Nnamdi Kanu Now&#8217;- Ekweremadu Tells FG&rdquo;</h2>
<ol class="comment-list">
		<li id="comment-109124" class="comment even thread-even depth-1">
			<article id="div-comment-109124" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/?s=65&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=130&amp;d=identicon&amp;r=g 2x' class='avatar avatar-65 photo avatar-default' height='65' width='65' />						<b class="fn">MWALIMU</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.nigerianmonitor.com/ekweremadu-calls-on-fg-to-release-nnamdi-kanu/#comment-109124">
							<time datetime="2016-12-23T10:32:50+00:00">
								December 23, 2016 at 10:32 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>WERENMADU DEPUTY SENATE OPPOSITION LEADER! Y NOT SEND THUGS LED BY U TO STORM D PRISON TO RELEASE KANU! NGBO PIA GINISI!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.nigerianmonitor.com/ekweremadu-calls-on-fg-to-release-nnamdi-kanu/?replytocom=109124#respond' onclick='return addComment.moveForm( "div-comment-109124", "109124", "respond", "101151" )' aria-label='Reply to MWALIMU'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol>
				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ekweremadu-calls-on-fg-to-release-nnamdi-kanu/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.nigerianmonitor.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='101151' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4b5a3cae10" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="164"/></p>				</form>
					</div><!-- #respond -->
		</div>

            </div>
             <!--primary-sidebar-->

<div class="primary-sidebar">
	<aside class="adspace-widget widget">    <div style="text-align: center; background:#F6F2F2; padding-top:7px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar Ad 1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2460597205856998"
     data-ad-slot="4203160441"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>    
    </aside><!-- Wordpress Popular Posts Plugin v2.3.7 [W] [daily] [views] [regular] -->
<aside id="wpp-7" class="widget popular-posts">
<div class="sidebar-widget-title"><span>Trending On NM</span></div>                <script type="text/javascript">
                    /* <![CDATA[ */
                    jQuery(document).ready(function(){
                        jQuery.get('http://www.nigerianmonitor.com/wp-admin/admin-ajax.php', {action: 'wpp_ajax_get_popular', id: '7'}, function(data){
							jQuery('#wpp-7').append(data);
						});
                    });
                    /* ]]> */
                </script>
                </aside>
<!-- End Wordpress Popular Posts Plugin v2.3.7 -->
<aside class="adspace-widget widget">    <!-- START LiveBurst.com Private Marketplace Tag For NigerianMonitor.com -->
<!-- Size: 300x250 -->
<script data-cfasync="false" src="//ad.liveburst.com/tags/7074/659/js/300x250.js" type="text/javascript"></script>
<!-- LiveBurst.com Private Marketplace Tag For NigerianMonitor.com -->    
    </aside><aside id="mostpopular-5" class="widget widget_mostpopular"><div class="sidebar-widget-title"><span>Most Commented On NM</span></div> <ul class="mostpopular"> <li class="mostpopular_li color0"><a href="http://www.nigerianmonitor.com/ultimate-cyclerultimate-cycler-in-nigeriaultimate-cycler-website/" class="barlinko">Here Is All You Need To Know  About Ultimate Cycler, The New Ponzi Scheme That Has Taken Over From MMM</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.nigerianmonitor.com/ultimate-cyclerultimate-cycler-in-nigeriaultimate-cycler-website/#comments" class="thethingwithc">67 comments</a></span><span class="cb"></span></span></li>
<li class="mostpopular_li color1"><a href="http://www.nigerianmonitor.com/not-create-todays-hardship-lai-mohammed/" class="barlinko">&#8216;Buhari Did Not Create Today’s Hardship&#8217; – Lai Mohammed</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.nigerianmonitor.com/not-create-todays-hardship-lai-mohammed/#comments" class="thethingwithc">5 comments</a></span><span class="cb"></span></span></li>
<li class="mostpopular_li color2"><a href="http://www.nigerianmonitor.com/mmm-investmentmmm-scammmm-nigeriammm-websitemmm-origin/" class="barlinko">What You Should Know About MMM, The Investment Scheme Currently Trending In Nigeria</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.nigerianmonitor.com/mmm-investmentmmm-scammmm-nigeriammm-websitemmm-origin/#comments" class="thethingwithc">5 comments</a></span><span class="cb"></span></span></li>
</ul> </aside><aside class="adspace-widget widget">    <script type='text/javascript'><!--//<![CDATA[
	var adxRandom = Math.floor(Math.random()*99999999999);
	var adxUrl = (location.protocol=='https:'?'http://adx1.twinpine.adatrix.com/get.ad?adx=1':'http://adx1.twinpine.adatrix.com/get.ad?adx=1');
	document.write("<scr" + "ipt type='text/javascript' src='" + adxUrl + "&amp;zone=/11/12/30&amp;random="+adxRandom + "&amp;dw=" + window.innerWidth + "&amp;dh=" + window.innerHeight + "&amp;width=${zone.width}&amp;height=${zone.height}&amp;adClient=/1/1/2&amp;cat=/");
	if (document.referrer) document.write ("&amp;ref=" + escape(document.referrer));
	document.write("'></scr" + "ipt>");
//]]>-->
</script><noscript><iframe src='http://adx1.twinpine.adatrix.com/get.ad?adx=1&zone=/11/12/30&random=RANDOM_NUMBER&width=${zone.width}&height=${zone.height}&adClient=/1/1/1&cat=/' 
	framespacing='0' frameborder='no' scrolling='no' width='${zone.width}' height='${zone.height}'>
	<a href="http://adx1.twinpine.adatrix.com/click.ad?adx=1&zone=/11/12/30&random=RANDOM_NUMBER" target="_blank"><img src="http://adx1.twinpine.adatrix.com/deliver.ad?adx=1&zone=/11/12/30&random=RANDOM_NUMBER&width=${zone.width}&height=${zone.height}&type=image&cat=/" border="0" width="${zone.width}" height="${zone.height}"/></a>
</iframe></noscript>    
    </aside><aside id="rssimages-2" class="widget widget_rssimages"><div class="sidebar-widget-title"><span>Stargist.com</span></div><div class="simplepie">
				<style type="text/css">

div.rss_image{
 background-color:#FFFFFF;

}
				
div.rss_image:hover {
    
    background-color:pink;
	-moz-box-shadow: 0 0 5px rgba(0,0,0,0.5);
	-webkit-box-shadow: 0 0 5px rgba(0,0,0,0.5);
	box-shadow: 0 0 5px rgba(0,0,0,0.5);
	}
/*div.rss_image:hover a{color: white !important;}*/
div.rss_image a{color: #0D6CBF!important; }

</style>
  <div class="rss_image" style="padding:5px;height:100px;position:justify;margin-bottom:-12px;">
    <div>
        <a title="See What Wizkid Did To Eva Alordiah’s Companion At The Headies Awards 2016" href="http://stargist.com/nigerian_celebrity/wizkid-snubbed-eva-alordiahs-guest-at-the-headies-awards-2016-video/" target="_blank">
                <img src="http://stargist.com/wp-content/uploads/2016/06/wizkid-feature.jpg" alt="See What Wizkid Did To Eva Alordiah’s Companion At The Headies Awards 2016" width="120" height="100"
                    style="position:relative;float:left;margin-right:10px;width:120px;height:100px;"/></a>
           <a title="See What Wizkid Did To Eva Alordiah’s Companion At The Headies Awards 2016"
                style="font-size:13px; font-family:Arial, sans-serif;font-weight:bold; margin-top:8px;" href="http://stargist.com/nigerian_celebrity/wizkid-snubbed-eva-alordiahs-guest-at-the-headies-awards-2016-video/" target="_blank">See What Wizkid Did To Eva Alordiah’s Companion At The Headies Awards 2016</a>
		   </div>
				    </div><br />
				<style type="text/css">

div.rss_image{
 background-color:#FFFFFF;

}
				
div.rss_image:hover {
    
    background-color:pink;
	-moz-box-shadow: 0 0 5px rgba(0,0,0,0.5);
	-webkit-box-shadow: 0 0 5px rgba(0,0,0,0.5);
	box-shadow: 0 0 5px rgba(0,0,0,0.5);
	}
/*div.rss_image:hover a{color: white !important;}*/
div.rss_image a{color: #0D6CBF!important; }

</style>
  <div class="rss_image" style="padding:5px;height:100px;position:justify;margin-bottom:-12px;">
    <div>
        <a title="Stunning Faces At The Headies Awards 2016" href="http://stargist.com/nigerian_celebrity/nigerian-celebrities-at-the-headies-awards-2016-photos/" target="_blank">
                <img src="http://stargist.com/wp-content/uploads/2016/12/headies-2016-17-1.png" alt="Stunning Faces At The Headies Awards 2016" width="120" height="100"
                    style="position:relative;float:left;margin-right:10px;width:120px;height:100px;"/></a>
           <a title="Stunning Faces At The Headies Awards 2016"
                style="font-size:13px; font-family:Arial, sans-serif;font-weight:bold; margin-top:8px;" href="http://stargist.com/nigerian_celebrity/nigerian-celebrities-at-the-headies-awards-2016-photos/" target="_blank">Stunning Faces At The Headies Awards 2016</a>
		   </div>
				    </div><br />
				<style type="text/css">

div.rss_image{
 background-color:#FFFFFF;

}
				
div.rss_image:hover {
    
    background-color:pink;
	-moz-box-shadow: 0 0 5px rgba(0,0,0,0.5);
	-webkit-box-shadow: 0 0 5px rgba(0,0,0,0.5);
	box-shadow: 0 0 5px rgba(0,0,0,0.5);
	}
/*div.rss_image:hover a{color: white !important;}*/
div.rss_image a{color: #0D6CBF!important; }

</style>
  <div class="rss_image" style="padding:5px;height:100px;position:justify;margin-bottom:-12px;">
    <div>
        <a title="Adorable! John Okafor ‘Mr Ibu’ Sets To Use Wife’s Face On Greeting Cards" href="http://stargist.com/nigerian_celebrity/john-okafor-comic-actor-sets-to-use-his-wifes-face-on-greeting-cards/" target="_blank">
                <img src="http://stargist.com/wp-content/uploads/2015/09/mr-ibu-e1453547429586.jpg" alt="Adorable! John Okafor ‘Mr Ibu’ Sets To Use Wife’s Face On Greeting Cards" width="120" height="100"
                    style="position:relative;float:left;margin-right:10px;width:120px;height:100px;"/></a>
           <a title="Adorable! John Okafor ‘Mr Ibu’ Sets To Use Wife’s Face On Greeting Cards"
                style="font-size:13px; font-family:Arial, sans-serif;font-weight:bold; margin-top:8px;" href="http://stargist.com/nigerian_celebrity/john-okafor-comic-actor-sets-to-use-his-wifes-face-on-greeting-cards/" target="_blank">Adorable! John Okafor ‘Mr Ibu’ Sets To Use Wife’s Face On Greeting Cards</a>
		   </div>
				    </div><br />
				<style type="text/css">

div.rss_image{
 background-color:#FFFFFF;

}
				
div.rss_image:hover {
    
    background-color:pink;
	-moz-box-shadow: 0 0 5px rgba(0,0,0,0.5);
	-webkit-box-shadow: 0 0 5px rgba(0,0,0,0.5);
	box-shadow: 0 0 5px rgba(0,0,0,0.5);
	}
/*div.rss_image:hover a{color: white !important;}*/
div.rss_image a{color: #0D6CBF!important; }

</style>
  <div class="rss_image" style="padding:5px;height:100px;position:justify;margin-bottom:-12px;">
    <div>
        <a title="Amazing Photos From Emir Of Kano’s Daughter, Siddika’s Wedding" href="http://stargist.com/cover/emir-of-kanos-daughters-wedding-amazing-photos/" target="_blank">
                <img src="http://stargist.com/wp-content/uploads/2016/12/emir-of-kanos-daughters-wedding.jpg" alt="Amazing Photos From Emir Of Kano’s Daughter, Siddika’s Wedding" width="120" height="100"
                    style="position:relative;float:left;margin-right:10px;width:120px;height:100px;"/></a>
           <a title="Amazing Photos From Emir Of Kano’s Daughter, Siddika’s Wedding"
                style="font-size:13px; font-family:Arial, sans-serif;font-weight:bold; margin-top:8px;" href="http://stargist.com/cover/emir-of-kanos-daughters-wedding-amazing-photos/" target="_blank">Amazing Photos From Emir Of Kano’s Daughter, Siddika’s Wedding</a>
		   </div>
				    </div><br />
				<style type="text/css">

div.rss_image{
 background-color:#FFFFFF;

}
				
div.rss_image:hover {
    
    background-color:pink;
	-moz-box-shadow: 0 0 5px rgba(0,0,0,0.5);
	-webkit-box-shadow: 0 0 5px rgba(0,0,0,0.5);
	box-shadow: 0 0 5px rgba(0,0,0,0.5);
	}
/*div.rss_image:hover a{color: white !important;}*/
div.rss_image a{color: #0D6CBF!important; }

</style>
  <div class="rss_image" style="padding:5px;height:100px;position:justify;margin-bottom:-12px;">
    <div>
        <a title="See Full List Of The Headies Awards 2016 Winners" href="http://stargist.com/nigerian_celebrity/headies-awards-2016-full-list-of-winners-at-the-headies-awards-2016-headies-award/" target="_blank">
                <img src="http://stargist.com/wp-content/uploads/2016/11/falzimi6.png" alt="See Full List Of The Headies Awards 2016 Winners" width="120" height="100"
                    style="position:relative;float:left;margin-right:10px;width:120px;height:100px;"/></a>
           <a title="See Full List Of The Headies Awards 2016 Winners"
                style="font-size:13px; font-family:Arial, sans-serif;font-weight:bold; margin-top:8px;" href="http://stargist.com/nigerian_celebrity/headies-awards-2016-full-list-of-winners-at-the-headies-awards-2016-headies-award/" target="_blank">See Full List Of The Headies Awards 2016 Winners</a>
		   </div>
				    </div><br /></div></aside><aside id="rssimages-3" class="widget widget_rssimages"><div class="sidebar-widget-title"><span>Latest on NM</span></div><div class="simplepie">
				<style type="text/css">

div.rss_image{
 background-color:#FFFFFF;

}
				
div.rss_image:hover {
    
    background-color:green;
	-moz-box-shadow: 0 0 5px rgba(0,0,0,0.5);
	-webkit-box-shadow: 0 0 5px rgba(0,0,0,0.5);
	box-shadow: 0 0 5px rgba(0,0,0,0.5);
	}
/*div.rss_image:hover a{color: white !important;}*/
div.rss_image a{color: #0D6CBF!important; }

</style>
  <div class="rss_image" style="padding:5px;height:100px;position:justify;margin-bottom:-12px;">
    <div>
        <a title="‘Obey Court Order And Release Nnamdi Kanu Now’- Ekweremadu Tells FG" href="http://www.nigerianmonitor.com/ekweremadu-calls-on-fg-to-release-nnamdi-kanu/" target="_blank">
                <img src="http://www.nigerianmonitor.com/wp-content/uploads/2016/06/Ekweremadu.png" alt="‘Obey Court Order And Release Nnamdi Kanu Now’- Ekweremadu Tells FG" width="120" height="100"
                    style="position:relative;float:left;margin-right:10px;width:120px;height:100px;"/></a>
           <a title="‘Obey Court Order And Release Nnamdi Kanu Now’- Ekweremadu Tells FG"
                style="font-size:13px; font-family:Arial, sans-serif;font-weight:bold; margin-top:8px;" href="http://www.nigerianmonitor.com/ekweremadu-calls-on-fg-to-release-nnamdi-kanu/" target="_blank">‘Obey Court Order And Release Nnamdi Kanu Now’- Ekweremadu Tells FG</a>
		   </div>
				    </div><br />
				<style type="text/css">

div.rss_image{
 background-color:#FFFFFF;

}
				
div.rss_image:hover {
    
    background-color:green;
	-moz-box-shadow: 0 0 5px rgba(0,0,0,0.5);
	-webkit-box-shadow: 0 0 5px rgba(0,0,0,0.5);
	box-shadow: 0 0 5px rgba(0,0,0,0.5);
	}
/*div.rss_image:hover a{color: white !important;}*/
div.rss_image a{color: #0D6CBF!important; }

</style>
  <div class="rss_image" style="padding:5px;height:100px;position:justify;margin-bottom:-12px;">
    <div>
        <a title="[PHOTOS] Father And Son After Dating For 46 Years Finally Allowed To Marry In US" href="http://www.nigerianmonitor.com/father-and-son-allowed-to-marry-in-us-after-dating-for-46-years/" target="_blank">
                <img src="http://www.nigerianmonitor.com/wp-content/uploads/2016/12/father-and-son-600x403.png" alt="[PHOTOS] Father And Son After Dating For 46 Years Finally Allowed To Marry In US" width="120" height="100"
                    style="position:relative;float:left;margin-right:10px;width:120px;height:100px;"/></a>
           <a title="[PHOTOS] Father And Son After Dating For 46 Years Finally Allowed To Marry In US"
                style="font-size:13px; font-family:Arial, sans-serif;font-weight:bold; margin-top:8px;" href="http://www.nigerianmonitor.com/father-and-son-allowed-to-marry-in-us-after-dating-for-46-years/" target="_blank">[PHOTOS] Father And Son After Dating For 46 Years Finally Allowed To Marry In US</a>
		   </div>
				    </div><br />
				<style type="text/css">

div.rss_image{
 background-color:#FFFFFF;

}
				
div.rss_image:hover {
    
    background-color:green;
	-moz-box-shadow: 0 0 5px rgba(0,0,0,0.5);
	-webkit-box-shadow: 0 0 5px rgba(0,0,0,0.5);
	box-shadow: 0 0 5px rgba(0,0,0,0.5);
	}
/*div.rss_image:hover a{color: white !important;}*/
div.rss_image a{color: #0D6CBF!important; }

</style>
  <div class="rss_image" style="padding:5px;height:100px;position:justify;margin-bottom:-12px;">
    <div>
        <a title="6 Things To Know About James Ibori’s Prison Sentence" href="http://www.nigerianmonitor.com/things-to-know-about-james-iboris-prison-sentencejames-ibori-released/" target="_blank">
                <img src="http://www.nigerianmonitor.com/wp-content/uploads/2016/12/ibori-1.jpg" alt="6 Things To Know About James Ibori’s Prison Sentence" width="120" height="100"
                    style="position:relative;float:left;margin-right:10px;width:120px;height:100px;"/></a>
           <a title="6 Things To Know About James Ibori’s Prison Sentence"
                style="font-size:13px; font-family:Arial, sans-serif;font-weight:bold; margin-top:8px;" href="http://www.nigerianmonitor.com/things-to-know-about-james-iboris-prison-sentencejames-ibori-released/" target="_blank">6 Things To Know About James Ibori’s Prison Sentence</a>
		   </div>
				    </div><br />
				<style type="text/css">

div.rss_image{
 background-color:#FFFFFF;

}
				
div.rss_image:hover {
    
    background-color:green;
	-moz-box-shadow: 0 0 5px rgba(0,0,0,0.5);
	-webkit-box-shadow: 0 0 5px rgba(0,0,0,0.5);
	box-shadow: 0 0 5px rgba(0,0,0,0.5);
	}
/*div.rss_image:hover a{color: white !important;}*/
div.rss_image a{color: #0D6CBF!important; }

</style>
  <div class="rss_image" style="padding:5px;height:100px;position:justify;margin-bottom:-12px;">
    <div>
        <a title="10,000 New Police Recruits To Commence Training On December 31" href="http://www.nigerianmonitor.com/police-force-says-10000-successful-applicants-will-resume-training-december-31/" target="_blank">
                <img src="http://www.nigerianmonitor.com/wp-content/uploads/2016/10/Police-Chief-600x394.png" alt="10,000 New Police Recruits To Commence Training On December 31" width="120" height="100"
                    style="position:relative;float:left;margin-right:10px;width:120px;height:100px;"/></a>
           <a title="10,000 New Police Recruits To Commence Training On December 31"
                style="font-size:13px; font-family:Arial, sans-serif;font-weight:bold; margin-top:8px;" href="http://www.nigerianmonitor.com/police-force-says-10000-successful-applicants-will-resume-training-december-31/" target="_blank">10,000 New Police Recruits To Commence Training On December 31</a>
		   </div>
				    </div><br />
				<style type="text/css">

div.rss_image{
 background-color:#FFFFFF;

}
				
div.rss_image:hover {
    
    background-color:green;
	-moz-box-shadow: 0 0 5px rgba(0,0,0,0.5);
	-webkit-box-shadow: 0 0 5px rgba(0,0,0,0.5);
	box-shadow: 0 0 5px rgba(0,0,0,0.5);
	}
/*div.rss_image:hover a{color: white !important;}*/
div.rss_image a{color: #0D6CBF!important; }

</style>
  <div class="rss_image" style="padding:5px;height:100px;position:justify;margin-bottom:-12px;">
    <div>
        <a title="Wizkid, Olamide Win At The Headies 2016 Awards |See Full List Of Winners" href="http://www.nigerianmonitor.com/list-of-headies-2016-award-winnersheadies-2016headies-2016-winners/" target="_blank">
                <img src="http://www.nigerianmonitor.com/wp-content/uploads/2016/12/Headies-awards-winners-2016-jaguda-600x367.jpg" alt="Wizkid, Olamide Win At The Headies 2016 Awards |See Full List Of Winners" width="120" height="100"
                    style="position:relative;float:left;margin-right:10px;width:120px;height:100px;"/></a>
           <a title="Wizkid, Olamide Win At The Headies 2016 Awards |See Full List Of Winners"
                style="font-size:13px; font-family:Arial, sans-serif;font-weight:bold; margin-top:8px;" href="http://www.nigerianmonitor.com/list-of-headies-2016-award-winnersheadies-2016headies-2016-winners/" target="_blank">Wizkid, Olamide Win At The Headies 2016 Awards |See Full List Of Winners</a>
		   </div>
				    </div><br /></div></aside>			</div>             <div class="cb"></div>
        </div>
    </div> <!--main Ends-->

<!-- footer start -->

<footer>
<div class="footer">
<div class="footercontainer">
  <div class="footer-widgets">
        <aside id="text-26" class="footer-widgets-list widget_text">			<div class="textwidget"><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-37909604-1', 'auto');
  ga('send', 'pageview');

</script></div>
		</aside>      </div>
  <div class="footer-widgets">
      </div>
  <div class="footer-widgets last-widget">
      </div>
  <div class="cb"></div>
</div>
<div class="copyright-wrapper">
  <div class="copyrights-container"> <a style="color:#ffffff" href = "http://nigerianmonitor.com">Nigerian Monitor.</a> All Rights Reserved. (c) 2015</div>
</div>
</footer>
<!-- footer end -->
<script type='text/javascript' src='http://www.nigerianmonitor.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.nigerianmonitor.com/wp-content/plugins/magazine3-widgets/script.js'></script>
<script type='text/javascript' src='http://www.nigerianmonitor.com/wp-content/themes/localedition-codebase/js/js.js'></script>
<script type='text/javascript' src='http://www.nigerianmonitor.com/wp-content/themes/localedition-codebase/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://www.nigerianmonitor.com/wp-content/plugins/rss-image-widget1/shadowbox-3.0.3/shadowbox.js'></script>
<script type='text/javascript' src='http://www.nigerianmonitor.com/wp-content/plugins/rss-image-widget1/js/shadowbox-init.js'></script>
<style type="text/css" id="custom-background-css">body { background-position:top center !important;background-color: #e6e6e6 !important;background-image: url("http://www.nigerianmonitor.com/wp-content/uploads/2016/05/PricePaditakeoverFull2016Opt.png") !important;background-repeat: no-repeat !important;background-attachment: fixed !important;}</style><div id="wps-bt-background-takeover-id" data-background-takeover-id="16"></div><script type='text/javascript' src='http://www.nigerianmonitor.com/wp-content/plugins/akismet/_inc/form.js'></script>
<link rel='stylesheet' id='digg-digg-css'  href='http://www.nigerianmonitor.com/wp-content/plugins/digg-digg/css/diggdigg-style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='prefix-style-css'  href='http://www.nigerianmonitor.com/wp-content/plugins/magazine3-widgets/w.css' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C500%7CDroid+Serif%3A400%2C700&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='shadowbox-css'  href='http://www.nigerianmonitor.com/wp-content/plugins/rss-image-widget1/shadowbox-3.0.3/shadowbox.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.nigerianmonitor.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpsite_clickable_data = {"prefix_dash":"wps-bt-","ajaxurl":"http:\/\/www.nigerianmonitor.com\/wp-admin\/admin-ajax.php","link_left":"http:\/\/pricepadi.com","link_right":"http:\/\/pricepadi.com","link_both":"","link_option":"0","link_url_left_target":"_blank","link_url_right_target":"_blank","dom_element":"body"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nigerianmonitor.com/wp-content/plugins/codecanyon-8759542-wp-background-takeover-advertisements/js/wpsite_clickable.js'></script>




<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

</body>

</html>
